Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Hotspot doesn't work while on VPN [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6364
Location: /usr/lib64/lv2

PostPosted: Thu Oct 08, 2020 1:57 pm    Post subject: Hotspot doesn't work while on VPN [SOLVED] Reply with quote

Is that normal? I'm using Wireguard. I have to disconnect from wg before my phone's hotspot will work.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.


Last edited by audiodef on Thu Oct 08, 2020 9:50 pm; edited 1 time in total
Back to top
View user's profile Send private message
Hu
Moderator
Moderator


Joined: 06 Mar 2007
Posts: 16206

PostPosted: Thu Oct 08, 2020 4:16 pm    Post subject: Reply with quote

Maybe. Please post the output of ip route ; ip addr with all four combinations of Wireguard/hotspot enabled/disabled. If you know it, please post the local IP of your phone when in hotspot mode, if applicable.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6364
Location: /usr/lib64/lv2

PostPosted: Thu Oct 08, 2020 9:50 pm    Post subject: Reply with quote

Interesting. It turns out I can turn wg off, turn hotspot on then turn wg back on, and it works. So while I'm curious as to what the hotspot balks at, problem solved.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum