Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Polkit won't accept consolekit use flag [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6364
Location: /usr/lib64/lv2

PostPosted: Tue Oct 06, 2020 8:20 pm    Post subject: Polkit won't accept consolekit use flag [SOLVED] Reply with quote

On my last update, polkit-0.116-r1 won't accept the consolekit use flag. It's in parenthesis when I do an emerge -pv polkit. My networkmanager isn't working now. Can I force polkit to use the consolekit use flag?
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.


Last edited by audiodef on Wed Oct 07, 2020 2:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
GDH-gentoo
Guru
Guru


Joined: 20 Jul 2019
Posts: 544
Location: South America

PostPosted: Tue Oct 06, 2020 9:23 pm    Post subject: Reply with quote

The USE flag has been masked for some time, but ConsoleKit2 is now gone, as is Polkit's honoring of the USE flag. elogind is the replacement for non-systemd Gentoo systems.
Back to top
View user's profile Send private message
audiodef
Watchman
Watchman


Joined: 06 Jul 2005
Posts: 6364
Location: /usr/lib64/lv2

PostPosted: Wed Oct 07, 2020 2:56 pm    Post subject: Reply with quote

Thanks for the info. I'll work on getting elogind working.
_________________
Gentoo Studio: A Gentoo-based, professional digital audio workstation OS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum