Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
No output from nvidia card [SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
neyuru
Tux's lil' helper
Tux's lil' helper


Joined: 21 Mar 2020
Posts: 140

PostPosted: Mon Jun 15, 2020 9:14 am    Post subject: No output from nvidia card [SOLVED] Reply with quote

Freshly installed gentoo on a desktop with two graphics adapters (an intel iGPU and an Nvidia dGPU). I performed the installation on my "primary" display (the connected to the nvidia card, the iGPU *did not* had a display connected before and during the install). When rebooting, the UEFI motherboard splash screen is shown, then the bootloader screen (where I can choose which kernel to boot) but after that (where supposedly several Tux appear), the screen goes blank!

I then connected another screen to the iGPU and rebooted. The same process was observed, but this time, when the screen went blank on the "primary" display (the one connected to the nvidia card), the iGPU screen went live and the boot process continued from there! say whaaaat! :?:

Totally confused. My motherboard is configured so that the primary display adapter is the nvidia card. Why would the kernel switch screens in the boot process? Maybe installing the nvidia drivers would fix it... but no. After installing nvidia-drivers, xorg-server and xfce, I cannot enter to xfce (can't start xorg session in the discrete card) and the screen always switch to the iGPU. I can start a session with the iGPU, but the dGPU is disabled =(


dmesg | grep -i intel
Code:
[    0.000000]   Intel GenuineIntel
[    0.006677] ACPI: ASF! 0x00000000B91776F8 0000A5 (v32 INTEL   HCG     00000001 TFSM 000F4240)
[    0.006682] ACPI: DMAR 0x00000000B9177970 0000B8 (v01 INTEL  BDW      00000001 INTL 00000001)
[    0.278939] smpboot: CPU0: Intel(R) Xeon(R) CPU E3-1285 v4 @ 3.50GHz (family: 0x6, model: 0x47, stepping: 0x1)
[    0.284755] Performance Events: PEBS fmt2+, Broadwell events, 16-deep LBR, full-width counters, Intel PMU driver.
[    0.607837] pci 0000:00:1c.0: Intel PCH root port ACS workaround enabled
[    0.608013] pci 0000:00:1c.2: Intel PCH root port ACS workaround enabled
[    0.608185] pci 0000:00:1c.4: Intel PCH root port ACS workaround enabled
[    0.728229] DMAR: Intel(R) Virtualization Technology for Directed I/O
[    0.736554] intel_idle: MWAIT substates: 0x2120
[    0.736554] intel_idle: v0.4.1 model 0x47
[    0.736720] intel_idle: lapic_timer_reliable_states 0xffffffff
[    0.739100] ioatdma: Intel(R) QuickData Technology Driver 5.00
[    0.798537] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
[    0.798539] e1000e: Copyright(c) 1999 - 2015 Intel Corporation.
[    0.935723] e1000e 0000:00:19.0 eth0: Intel(R) PRO/1000 Network Connection
[    0.935808] igb: Intel(R) Gigabit Ethernet Network Driver - version 5.6.0-k
[    0.935829] igb: Copyright (c) 2007-2014 Intel Corporation.
[    0.963251] igb 0000:04:00.0: Intel(R) Gigabit Ethernet Network Connection
[    1.302502] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.11
[    1.308263] intel_pstate: Intel P-state driver initializing
[    1.317847] intel_rapl_common: Found RAPL domain package
[    1.318462] intel_rapl_common: Found RAPL domain core
[    1.319096] intel_rapl_common: Found RAPL domain uncore
[    1.319700] intel_rapl_common: Found RAPL domain dram
[    1.320683] snd_hda_intel 0000:00:03.0: enabling device (0000 -> 0002)
[    1.321384] snd_hda_intel 0000:00:03.0: bound 0000:00:02.0 (ops 0xffffffff97cde100)
[    1.322326] snd_hda_intel 0000:00:1b.0: enabling device (0000 -> 0002)
[    1.324161] snd_hda_intel 0000:01:00.1: Disabling MSI
[    1.326372] snd_hda_intel 0000:05:00.0: enabling device (0000 -> 0002)
[    1.327463] snd_hda_intel 0000:05:00.0: Disabling MSI
[    1.328379] input: HDA Intel HDMI HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:03.0/sound/card0/input6
[    1.328519] snd_hda_intel 0000:05:00.0: Force to non-snoop mode
[    1.329645] input: HDA Intel HDMI HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:03.0/sound/card0/input7
[    1.331415] input: HDA Intel HDMI HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:03.0/sound/card0/input8
[    1.332756] input: HDA Intel HDMI HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:03.0/sound/card0/input9
[    1.333565] input: HDA Intel HDMI HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:03.0/sound/card0/input10
[    1.358033] input: HDA Intel PCH Front Mic as /devices/pci0000:00/0000:00:1b.0/sound/card1/input11
[    1.359890] input: HDA Intel PCH Rear Mic as /devices/pci0000:00/0000:00:1b.0/sound/card1/input12
[    1.367040] input: HDA Intel PCH Line as /devices/pci0000:00/0000:00:1b.0/sound/card1/input13
[    1.367853] input: HDA Intel PCH Line Out as /devices/pci0000:00/0000:00:1b.0/sound/card1/input14
[    1.370469] input: HDA Intel PCH Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card1/input15
[    1.379298] Btrfs loaded, crc32c=crc32c-intel
[    1.384076]   #0: HDA Intel HDMI at 0xef534000 irq 60
[    1.384720]   #1: HDA Intel PCH at 0xef530000 irq 61


dmesg | grep -i nvidia
Code:
[    1.578063] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card2/input16
[    1.579224] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card2/input17
[    1.580694] input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card2/input18
[    1.582177] input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card2/input19
[    3.572368] nvidia: loading out-of-tree module taints kernel.
[    3.574226] nvidia: module license 'NVIDIA' taints kernel.
[    3.590530] nvidia-nvlink: Nvlink Core is being initialized, major device number 244
[    3.598333] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=none:owns=io+mem
[    3.647798] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  440.82  Wed Apr  1 20:04:33 UTC 2020
[    3.652206] nvidia-modeset: Loading NVIDIA Kernel Mode Setting Driver for UNIX platforms  440.82  Wed Apr  1 19:41:29 UTC 2020
[    3.654353] [drm] [nvidia-drm] [GPU ID 0x00000100] Loading driver
[    3.655175] [drm] Initialized nvidia-drm 0.0.0 20160202 for 0000:01:00.0 on minor 1
[    3.829181] nvidia 0000:01:00.0: DMAR: 32bit DMA uses non-identity mapping
[    3.832985] nvidia-smi (422) used greatest stack depth: 12952 bytes left


Xorg.0.log
Code:
[    15.880]
X.Org X Server 1.20.7
X Protocol Version 11, Revision 0
[    15.880] Build Operating System: Linux 5.4.38-gentoo x86_64 Gentoo
[    15.880] Current Operating System: Linux localhost.localdomain 5.4.38-gentoo #7 SMP PREEMPT Mon Jun 15 03:51:02 CDT 2020 x86_64
[    15.880] Kernel command line: root=PARTUUID=8adf0bb1-85ec-453a-a346-1775a78a3b53 ro
[    15.880] Build Date: 15 June 2020  03:26:29AM
[    15.880] 
[    15.880] Current version of pixman: 0.38.4
[    15.880]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[    15.880] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    15.880] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Jun 15 03:52:09 2020
[    15.881] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    15.881] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    15.881] (==) No Layout section.  Using the first Screen section.
[    15.881] (==) No screen section available. Using defaults.
[    15.881] (**) |-->Screen "Default Screen Section" (0)
[    15.881] (**) |   |-->Monitor "<default monitor>"
[    15.882] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[    15.882] (==) Automatically adding devices
[    15.882] (==) Automatically enabling devices
[    15.882] (==) Automatically adding GPU devices
[    15.882] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    15.882] (WW) The directory "/usr/share/fonts/misc/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (WW) The directory "/usr/share/fonts/TTF/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (WW) The directory "/usr/share/fonts/100dpi/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (WW) The directory "/usr/share/fonts/75dpi/" does not exist.
[    15.882]    Entry deleted from font path.
[    15.882] (==) FontPath set to:
   
[    15.882] (==) ModulePath set to "/usr/lib64/xorg/modules"
[    15.882] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[    15.882] (II) Loader magic: 0x55a7d253dd20
[    15.882] (II) Module ABI versions:
[    15.882]    X.Org ANSI C Emulation: 0.4
[    15.882]    X.Org Video Driver: 24.1
[    15.882]    X.Org XInput driver : 24.1
[    15.882]    X.Org Server Extension : 10.0
[    15.883] (++) using VT number 1

[    15.884] (II) systemd-logind: took control of session /org/freedesktop/login1/session/c1
[    15.884] (II) xfree86: Adding drm device (/dev/dri/card1)
[    15.885] (II) systemd-logind: got fd for /dev/dri/card1 226:1 fd 10 paused 0
[    15.885] (II) xfree86: Adding drm device (/dev/dri/card0)
[    15.886] (II) systemd-logind: got fd for /dev/dri/card0 226:0 fd 11 paused 0
[    15.887] (--) PCI: (0@0:2:0) 8086:162a:1849:162a rev 10, Mem @ 0xed000000/16777216, 0xc0000000/268435456, I/O @ 0x0000f000/64
[    15.887] (--) PCI:*(1@0:0:0) 10de:1eb1:10de:12a0 rev 161, Mem @ 0xee000000/16777216, 0xd0000000/268435456, 0xe0000000/33554432, I/O @ 0x0000e000/128, BIOS @ 0x????????/131072
[    15.888] (II) LoadModule: "glx"
[    15.889] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[    15.895] (II) Module glx: vendor="X.Org Foundation"
[    15.895]    compiled for 1.20.7, module version = 1.0.0
[    15.895]    ABI class: X.Org Server Extension, version 10.0
[    15.895] (II) Applying OutputClass "nvidia" to /dev/dri/card1
[    15.895]    loading driver: nvidia
[    15.895] (==) Matched nvidia as autoconfigured driver 0
[    15.895] (==) Matched nouveau as autoconfigured driver 1
[    15.895] (==) Matched nv as autoconfigured driver 2
[    15.895] (==) Matched intel as autoconfigured driver 3
[    15.895] (==) Matched modesetting as autoconfigured driver 4
[    15.895] (==) Matched fbdev as autoconfigured driver 5
[    15.895] (==) Matched vesa as autoconfigured driver 6
[    15.895] (==) Assigned the driver to the xf86ConfigLayout
[    15.895] (II) LoadModule: "nvidia"
[    15.895] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[    15.899] (II) Module nvidia: vendor="NVIDIA Corporation"
[    15.899]    compiled for 1.6.99.901, module version = 1.0.0
[    15.899]    Module class: X.Org Video Driver
[    15.900] (II) LoadModule: "nouveau"
[    15.900] (WW) Warning, couldn't open module nouveau
[    15.900] (EE) Failed to load module "nouveau" (module does not exist, 0)
[    15.900] (II) LoadModule: "nv"
[    15.900] (WW) Warning, couldn't open module nv
[    15.900] (EE) Failed to load module "nv" (module does not exist, 0)
[    15.900] (II) LoadModule: "intel"
[    15.900] (WW) Warning, couldn't open module intel
[    15.900] (EE) Failed to load module "intel" (module does not exist, 0)
[    15.900] (II) LoadModule: "modesetting"
[    15.900] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so
[    15.901] (II) Module modesetting: vendor="X.Org Foundation"
[    15.901]    compiled for 1.20.7, module version = 1.20.7
[    15.901]    Module class: X.Org Video Driver
[    15.901]    ABI class: X.Org Video Driver, version 24.1
[    15.901] (II) LoadModule: "fbdev"
[    15.901] (WW) Warning, couldn't open module fbdev
[    15.901] (EE) Failed to load module "fbdev" (module does not exist, 0)
[    15.901] (II) LoadModule: "vesa"
[    15.901] (WW) Warning, couldn't open module vesa
[    15.901] (EE) Failed to load module "vesa" (module does not exist, 0)
[    15.901] (II) NVIDIA dlloader X Driver  440.82  Wed Apr  1 19:50:17 UTC 2020
[    15.901] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    15.901] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    15.901] (II) systemd-logind: releasing fd for 226:1
[    15.902] (II) Loading sub module "fb"
[    15.902] (II) LoadModule: "fb"
[    15.902] (II) Loading /usr/lib64/xorg/modules/libfb.so
[    15.903] (II) Module fb: vendor="X.Org Foundation"
[    15.903]    compiled for 1.20.7, module version = 1.0.0
[    15.903]    ABI class: X.Org ANSI C Emulation, version 0.4
[    15.903] (II) Loading sub module "wfb"
[    15.903] (II) LoadModule: "wfb"
[    15.903] (II) Loading /usr/lib64/xorg/modules/libwfb.so
[    15.904] (II) Module wfb: vendor="X.Org Foundation"
[    15.904]    compiled for 1.20.7, module version = 1.0.0
[    15.904]    ABI class: X.Org ANSI C Emulation, version 0.4
[    15.904] (II) Loading sub module "ramdac"
[    15.904] (II) LoadModule: "ramdac"
[    15.904] (II) Module "ramdac" already built-in
[    15.905] (WW) Falling back to old probe method for modesetting
[    15.905] (II) modeset(G0): using drv /dev/dri/card0
[    15.905] (II) NVIDIA(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[    15.905] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[    15.905] (==) NVIDIA(0): RGB weight 888
[    15.905] (==) NVIDIA(0): Default visual is TrueColor
[    15.905] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    15.906] (**) NVIDIA(0): Enabling 2D acceleration
[    15.906] (II) Loading sub module "glxserver_nvidia"
[    15.906] (II) LoadModule: "glxserver_nvidia"
[    15.906] (II) Loading /usr/lib64/xorg/modules/extensions/libglxserver_nvidia.so
[    15.941] (II) Module glxserver_nvidia: vendor="NVIDIA Corporation"
[    15.941]    compiled for 1.6.99.901, module version = 1.0.0
[    15.941]    Module class: X.Org Server Extension
[    15.941] (II) NVIDIA GLX Module  440.82  Wed Apr  1 19:47:36 UTC 2020
[    15.943] (II) NVIDIA: The X server supports PRIME Render Offload.
[    16.006] (EE) NVIDIA(GPU-0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please
[    16.006] (EE) NVIDIA(GPU-0):     check your system's kernel log for additional error
[    16.006] (EE) NVIDIA(GPU-0):     messages and refer to Chapter 8: Common Problems in the
[    16.006] (EE) NVIDIA(GPU-0):     README for additional information.
[    16.006] (EE) NVIDIA(GPU-0): Failed to initialize the NVIDIA graphics device!
[    16.006] (EE) NVIDIA(0): Failing initialization of X screen
[    16.006] (II) UnloadModule: "nvidia"
[    16.006] (II) UnloadSubModule: "glxserver_nvidia"
[    16.006] (II) Unloading glxserver_nvidia
[    16.006] (II) UnloadSubModule: "wfb"
[    16.006] (II) UnloadSubModule: "fb"
[    16.006] (==) modeset(G0): Depth 24, (==) framebuffer bpp 32
[    16.006] (==) modeset(G0): RGB weight 888
[    16.006] (==) modeset(G0): Default visual is TrueColor
[    16.006] (II) Loading sub module "glamoregl"
[    16.006] (II) LoadModule: "glamoregl"
[    16.006] (II) Loading /usr/lib64/xorg/modules/libglamoregl.so
[    16.012] (II) Module glamoregl: vendor="X.Org Foundation"
[    16.012]    compiled for 1.20.7, module version = 1.0.1
[    16.012]    ABI class: X.Org ANSI C Emulation, version 0.4
[    16.075] (II) modeset(G0): glamor X acceleration enabled on Mesa DRI Intel(R) Iris Pro P6300 (Broadwell GT3e)
[    16.075] (II) modeset(G0): glamor initialized
[    16.076] (II) modeset(G0): Output VGA-1-1 has no monitor section
[    16.077] (II) modeset(G0): Output HDMI-1-1 has no monitor section
[    16.082] (II) modeset(G0): Output DP-1-1 has no monitor section
[    16.084] (II) modeset(G0): Output HDMI-1-2 has no monitor section
[    16.085] (II) modeset(G0): Output HDMI-1-3 has no monitor section
[    16.086] (II) modeset(G0): EDID for output VGA-1-1
[    16.087] (II) modeset(G0): EDID for output HDMI-1-1
[    16.092] (II) modeset(G0): EDID for output DP-1-1
[    16.092] (II) modeset(G0): Manufacturer: DEL  Model: 40d1  Serial#: 892810306
[    16.092] (II) modeset(G0): Year: 2018  Week: 10
[    16.092] (II) modeset(G0): EDID Version: 1.4
[    16.092] (II) modeset(G0): Digital Display Input
[    16.092] (II) modeset(G0): 8 bits per channel
[    16.092] (II) modeset(G0): Digital interface is DisplayPort
[    16.092] (II) modeset(G0): Max Image Size [cm]: horiz.: 42  vert.: 26
[    16.092] (II) modeset(G0): Gamma: 2.20
[    16.092] (II) modeset(G0): DPMS capabilities: Off
[    16.092] (II) modeset(G0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4 YCrCb 4:2:2
[    16.092] (II) modeset(G0): First detailed timing is preferred mode
[    16.092] (II) modeset(G0): Preferred mode is native pixel format and refresh rate
[    16.092] (II) modeset(G0): redX: 0.653 redY: 0.337   greenX: 0.322 greenY: 0.610
[    16.092] (II) modeset(G0): blueX: 0.151 blueY: 0.064   whiteX: 0.313 whiteY: 0.329
[    16.092] (II) modeset(G0): Supported established timings:
[    16.092] (II) modeset(G0): 720x400@70Hz
[    16.092] (II) modeset(G0): 640x480@60Hz
[    16.092] (II) modeset(G0): 640x480@75Hz
[    16.092] (II) modeset(G0): 800x600@60Hz
[    16.092] (II) modeset(G0): 800x600@75Hz
[    16.092] (II) modeset(G0): 1024x768@60Hz
[    16.092] (II) modeset(G0): 1024x768@75Hz
[    16.093] (II) modeset(G0): 1280x1024@75Hz
[    16.093] (II) modeset(G0): Manufacturer's mask: 0
[    16.093] (II) modeset(G0): Supported standard timings:
[    16.093] (II) modeset(G0): #0: hsize: 1440  vsize 900  refresh: 60  vid: 149
[    16.093] (II) modeset(G0): #1: hsize: 1152  vsize 864  refresh: 75  vid: 20337
[    16.093] (II) modeset(G0): #2: hsize: 1280  vsize 1024  refresh: 60  vid: 32897
[    16.093] (II) modeset(G0): #3: hsize: 1440  vsize 900  refresh: 75  vid: 3989
[    16.093] (II) modeset(G0): #4: hsize: 1280  vsize 800  refresh: 60  vid: 129
[    16.093] (II) modeset(G0): Supported detailed timing:
[    16.093] (II) modeset(G0): clock: 106.5 MHz   Image Size:  419 x 262 mm
[    16.093] (II) modeset(G0): h_active: 1440  h_sync: 1520  h_sync_end 1672 h_blank_end 1904 h_border: 0
[    16.093] (II) modeset(G0): v_active: 900  v_sync: 903  v_sync_end 909 v_blanking: 934 v_border: 0
[    16.093] (II) modeset(G0): Serial No: 50P7W838574B
[    16.093] (II) modeset(G0): Monitor name: DELL P2016
[    16.093] (II) modeset(G0): Ranges: V min: 56 V max: 76 Hz, H min: 30 H max: 83 kHz, PixClock max 145 MHz
[    16.093] (II) modeset(G0): EDID (in hex):
[    16.093] (II) modeset(G0):    00ffffffffffff0010acd14042343735
[    16.093] (II) modeset(G0):    0a1c0104a52a1a783a59e5a756529c26
[    16.093] (II) modeset(G0):    105054a54b009500714f8180950f8100
[    16.093] (II) modeset(G0):    0101010101019a29a0d0518422305098
[    16.093] (II) modeset(G0):    3600a3061100001c000000ff00353050
[    16.093] (II) modeset(G0):    3757383338353734420a000000fc0044
[    16.093] (II) modeset(G0):    454c4c2050323031360a2020000000fd
[    16.093] (II) modeset(G0):    00384c1e530e000a2020202020200094
[    16.093] (II) modeset(G0): Printing probed modes for output DP-1-1
[    16.093] (II) modeset(G0): Modeline "1440x900"x59.9  106.50  1440 1520 1672 1904  900 903 909 934 -hsync +vsync (55.9 kHz eP)
[    16.093] (II) modeset(G0): Modeline "1280x1024"x75.0  135.00  1280 1296 1440 1688  1024 1025 1028 1066 +hsync +vsync (80.0 kHz e)
[    16.093] (II) modeset(G0): Modeline "1280x1024"x60.0  108.00  1280 1328 1440 1688  1024 1025 1028 1066 +hsync +vsync (64.0 kHz e)
[    16.093] (II) modeset(G0): Modeline "1440x900"x75.0  136.75  1440 1536 1688 1936  900 903 909 942 -hsync +vsync (70.6 kHz e)
[    16.093] (II) modeset(G0): Modeline "1280x800"x59.8   83.50  1280 1352 1480 1680  800 803 809 831 -hsync +vsync (49.7 kHz e)
[    16.093] (II) modeset(G0): Modeline "1152x864"x75.0  108.00  1152 1216 1344 1600  864 865 868 900 +hsync +vsync (67.5 kHz e)
[    16.093] (II) modeset(G0): Modeline "1024x768"x75.0   78.75  1024 1040 1136 1312  768 769 772 800 +hsync +vsync (60.0 kHz e)
[    16.093] (II) modeset(G0): Modeline "1024x768"x60.0   65.00  1024 1048 1184 1344  768 771 777 806 -hsync -vsync (48.4 kHz e)
[    16.093] (II) modeset(G0): Modeline "800x600"x75.0   49.50  800 816 896 1056  600 601 604 625 +hsync +vsync (46.9 kHz e)
[    16.093] (II) modeset(G0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz e)
[    16.093] (II) modeset(G0): Modeline "640x480"x75.0   31.50  640 656 720 840  480 481 484 500 -hsync -vsync (37.5 kHz e)
[    16.093] (II) modeset(G0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz e)
[    16.093] (II) modeset(G0): Modeline "720x400"x70.1   28.32  720 738 846 900  400 412 414 449 -hsync +vsync (31.5 kHz e)
[    16.094] (II) modeset(G0): EDID for output HDMI-1-2
[    16.095] (II) modeset(G0): EDID for output HDMI-1-3
[    16.095] (==) modeset(G0): Using gamma correction (1.0, 1.0, 1.0)
[    16.095] (==) modeset(G0): DPI set to (96, 96)
[    16.095] (II) Loading sub module "fb"
[    16.095] (II) LoadModule: "fb"
[    16.095] (II) Loading /usr/lib64/xorg/modules/libfb.so
[    16.095] (II) Module fb: vendor="X.Org Foundation"
[    16.095]    compiled for 1.20.7, module version = 1.0.0
[    16.095]    ABI class: X.Org ANSI C Emulation, version 0.4
[    16.095] (EE) Screen(s) found, but none have a usable configuration.
[    16.095] (EE)
Fatal server error:
[    16.095] (EE) no screens found(EE)
[    16.095] (EE)
Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
[    16.095] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[    16.095] (EE)
[    16.100] (EE) Server terminated with error (1). Closing log file.


please help!


Last edited by neyuru on Wed Jun 17, 2020 2:47 pm; edited 1 time in total
Back to top
View user's profile Send private message
neyuru
Tux's lil' helper
Tux's lil' helper


Joined: 21 Mar 2020
Posts: 140

PostPosted: Wed Jun 17, 2020 2:46 pm    Post subject: Reply with quote

For those interested, the solution was found in this forum post
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum