Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ALSA sound problem ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
poe_1957
n00b
n00b


Joined: 26 Sep 2018
Posts: 72
Location: Mortsel

PostPosted: Thu Jun 25, 2020 3:46 pm    Post subject: ALSA sound problem ? Reply with quote

Code:
pulseaudio[1950]: [alsa-sink-ALC1220 Analog] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write.
pulseaudio[1950]: [alsa-sink-ALC1220 Analog] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_hda_intel'. Please report this issue to the ALSA developers.
pulseaudio[1950]: [alsa-sink-ALC1220 Analog] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.

Code:
Gentoo linux 5.4.38 met SYSTEMD en initramfs
ASROCK 5700XT met firmware drivers
ASROCK Phantom Gaming X BIOS 3.00
RYZEN 9 3900X met laatste firmware]


Eigenaardig dat ie over snd_hda_intel spreekt, moet dat af staan ?
PS. is iemand geïnteresseerd in de juiste config voor de kernel (had er 3 weken voor nodig om alles uit te pluizen)

It is strange when you need to speak in English you speak dutch and vice versa. Anyway it is SOLVED !
_________________
Linuxpioneer
ALUG


Last edited by poe_1957 on Fri Jun 26, 2020 9:11 pm; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8465
Location: ~Brussels - Belgique

PostPosted: Fri Jun 26, 2020 8:27 am    Post subject: Reply with quote

Moved from Multimedia to Dutch.
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
poe_1957
n00b
n00b


Joined: 26 Sep 2018
Posts: 72
Location: Mortsel

PostPosted: Fri Jun 26, 2020 9:09 pm    Post subject: Reply with quote

SOLVED !

Blijkbaar stond ergens verdoken een intel drivertje aan in de analoog sectie , dat afgezet en opnieuw gecompileerd en ok.
_________________
Linuxpioneer
ALUG
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum