Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(risolto) Checking local filesystems
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
darkfor.del
n00b
n00b


Joined: 13 Feb 2020
Posts: 41

PostPosted: Thu Feb 20, 2020 6:05 am    Post subject: (risolto) Checking local filesystems Reply with quote

Salve, io sono riuscito a installarmi gentoo per 2 volte ma non ci riesco più. Ci ho tentato 5 volte per capire il problema ma ogni volta che dopo l'installazione della live lo riavvio per dopo installarmi i driver e l'ambiente grafico nel boot si ferma su "checking local filesystems",. Poi sono convinto che sul kernel il sopporto dei filesystems che mi serveno (fat per efi e per il resto ext4) ci sono. Il profilo di default va bene (quello senza neppure la scritta "desktop")? Come posso risolvere questo problema?

Last edited by darkfor.del on Thu Feb 20, 2020 9:48 pm; edited 2 times in total
Back to top
View user's profile Send private message
darkfor.del
n00b
n00b


Joined: 13 Feb 2020
Posts: 41

PostPosted: Thu Feb 20, 2020 3:46 pm    Post subject: Reply with quote

Ho semi-risolto il problema cioè, prima di tutto ringrazio l'utente antonellocaroli che su un suo post aveva il mio stesso problema e lo ha risolto ed era per i firmware amdgpu della scheda video ma io ho provato di tutto (come ha fatto lui) di reinstallarlo i firmware (comunque me li installa in automatico quando installo il genkernel i firmware) installarmi i driver ma niente... Il sistema non voleva partire e quindi ho "risolto" inserendomi una scheda video nvidia vecchiotta infatti proprio mentre sto scrivendo Gentoo mi sta installando l'ambiente grafico (plasma). Io apprezzare di più se partisse con la scheda video integrata, mi potete dare un consiglio?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 24326
Location: here

PostPosted: Thu Feb 20, 2020 4:01 pm    Post subject: Reply with quote

E provare sys-kernel/gentoo-kernel o sys-kernel/gentoo-kernel-bin? Per sapere cosa sono questi due pacchetti leggi https://blogs.gentoo.org/mgorny/2019/12/19/a-distribution-kernel-for-gentoo/
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
darkfor.del
n00b
n00b


Joined: 13 Feb 2020
Posts: 41

PostPosted: Thu Feb 20, 2020 9:45 pm    Post subject: Reply with quote

fedeliallalinea wrote:
E provare sys-kernel/gentoo-kernel o sys-kernel/gentoo-kernel-bin? Per sapere cosa sono questi due pacchetti leggi https://blogs.gentoo.org/mgorny/2019/12/19/a-distribution-kernel-for-gentoo/


Intanto grazie della risposta fedeliallalinea, non ho ancora letto il blog ma l'ho farò quando avrò un browser del mio PC (sto scrivendo con il cellulare) ma comunque il problema l'ho totalmente risolto anche se non ho ancora capito "il netto della situazione" perché ho installato Gentoo con quella scheda video vecchia della Nvidia ma poi per curiosità appena che ho avuto pure l'ambiente grafico attivo l'ho riavviato il sistema e sono andato sul BIOS ad disattivare la scheda grafica dedicata per riattivarmi la scheda grafica integrata e Gentoo mi ha fatto entrare nell'ambiente grafico (KDE) senza problemi. Allora perché se installo Gentoo con la scheda grafica integrata poi si blocca il sistema ma se installo Gentoo con la scheda dedicata ma poi uso quella integrata non ho problemi?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum