Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] Errore net-libs/telepathy-glib-0.24.1-r1
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
Maxxx
Guru
Guru


Joined: 12 Jan 2016
Posts: 563
Location: Italia

PostPosted: Sat Dec 14, 2019 11:22 am    Post subject: [RISOLTO] Errore net-libs/telepathy-glib-0.24.1-r1 Reply with quote

Ciao a tutti,
stavo aggiornando il sistema e mi da errore sul pacchetto net-libs/telepathy-glib-0.24.1-r1
sembra un bug:

https://bugs.gentoo.org/702338

e mi da lo stesso errore segnalato nel bug.
Ma non capisco cosa devo fare... dicono di mettere sul make.conf questo:

LC_MESSAGES=C
LC_CTYPE=en_US.UTF-8

e l'ho fatto, ma non mi funziona lo stesso.


Last edited by Maxxx on Sat Dec 14, 2019 11:29 am; edited 1 time in total
Back to top
View user's profile Send private message
Maxxx
Guru
Guru


Joined: 12 Jan 2016
Posts: 563
Location: Italia

PostPosted: Sat Dec 14, 2019 11:29 am    Post subject: Reply with quote

Risolto impostando python 2.7
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum