Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gelöst] vfat-Parition mounten - wie?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum
View previous topic :: View next topic  
Author Message
ManfredB
Guru
Guru


Joined: 27 Dec 2007
Posts: 580

PostPosted: Fri Oct 18, 2019 1:38 pm    Post subject: [gelöst] vfat-Parition mounten - wie? Reply with quote

Hallo zusammen,

ich habe eben versucht, in gentoo-unstable eine vfat-Partition zu mounten.

Antwort:
mount: /mnt: unbekannter Dateisystemtyp „vfat“

Auf einer anderen Gentoo-Installation hat folgendes geholfen:

mount -t vfat /dev/sda2 /mnt

Doch hier kommt dieselbe Meldung wie oben.

Daher nun meine Frage:
was muss installiert sein bzw. werden, damit vfat erkannt wird und gemountet werden kann?

Danke im voraus für Hinweise, Tipps oder Hilfe.

Gruß
Manfred


Last edited by ManfredB on Fri Oct 18, 2019 2:24 pm; edited 1 time in total
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2109
Location: My own world! I and Gentoo!

PostPosted: Fri Oct 18, 2019 1:47 pm    Post subject: Reply with quote

Üblicherweise müssen die Kerneloptionen
Code:
CONFIG_VFAT_FS
CONFIG_FAT_DEFAULT_CODEPAGE
CONFIG_FAT_DEFAULT_IOCHARSET

vorhanden sein und sys-fs/dosfstools muss installiert sein.
_________________
mfg
Steel
___________________

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Arbeit-Laptop: Ryzen 5 3500U, 6GB RAM, Vega Graphic
Back to top
View user's profile Send private message
ManfredB
Guru
Guru


Joined: 27 Dec 2007
Posts: 580

PostPosted: Fri Oct 18, 2019 1:51 pm    Post subject: Reply with quote

Ganz herzlichen Dank für diese schnelle Antwort.

Endlich habe ich nun den Schlüssel gefunden, wie ich dieses "Schloss" knacken kann.

Gruß
Manfred

P.S. Gerade habe ich gesehen,
daß alle 3 von dir aufgezeigten Zeilen im Kernel aktiviert sind.
Die dosfstools sind auch installiert.

Sorry, ich habe etwas übersehen.
Ich habe das Update durchgeführt, dabei war kernel-5.3.7.
Da ich noch nicht rebootet habe, kann es auch noch nicht funktionieren.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum