Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
installing updates - nvidia-drivers
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Mon Apr 29, 2019 11:54 am    Post subject: installing updates - nvidia-drivers Reply with quote

after a emerge --sync ; emerge -uaDvNt world, i see this: https://pastebin.com/VDHmVdf9

i think i can not use x11-drivers/nvidia-drivers-418.56 because i have an old nvidia gt210 gpu pcie card they only runs with the x11-drivers/nvidia-drivers-340.107 driver and no newer ones, so what have i to do for the updates?

Code:
emerge --info
Portage 2.3.62 (python 3.6.5-final-0, default/linux/amd64/17.0/desktop/plasma, gcc-7.3.0, glibc-2.27-r6, 4.9.140-gentoo x86_64)
=================================================================
System uname: Linux-4.9.140-gentoo-x86_64-Intel-R-_Core-TM-_i7-2600_CPU_@_3.40GHz-with-gentoo-2.6
KiB Swap:          0 total,         0 free
Timestamp of repository gentoo: Mon, 29 Apr 2019 11:30:01 +0000
Head commit of repository gentoo: f8126dc5cc0f1904cee0fe3214d0d0249f8df474
sh bash 4.4_p23-r1
ld GNU ld (Gentoo 2.30 p5) 2.30.0
app-shells/bash:          4.4_p23-r1::gentoo
dev-lang/perl:            5.26.2::gentoo
dev-lang/python:          2.7.15::gentoo, 3.6.5::gentoo
dev-util/cmake:           3.9.6::gentoo
dev-util/pkgconfig:       0.29.2::gentoo
sys-apps/baselayout:      2.6-r1::gentoo
sys-apps/openrc:          0.38.3-r1::gentoo
sys-apps/sandbox:         2.13::gentoo
sys-devel/autoconf:       2.13-r1::gentoo, 2.69-r4::gentoo
sys-devel/automake:       1.16.1-r1::gentoo
sys-devel/binutils:       2.30-r4::gentoo
sys-devel/gcc:            7.3.0-r3::gentoo, 8.2.0-r6::gentoo
sys-devel/gcc-config:     2.0::gentoo
sys-devel/libtool:        2.4.6-r3::gentoo
sys-devel/make:           4.2.1-r4::gentoo
sys-kernel/linux-headers: 4.14-r1::gentoo (virtual/os-headers)
sys-libs/glibc:           2.27-r6::gentoo
Repositories:

gentoo
    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000
    sync-rsync-verify-max-age: 24
    sync-rsync-verify-jobs: 1
    sync-rsync-verify-metamanifest: yes
    sync-rsync-extra-opts:

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=sandybridge -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=sandybridge -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
ENV_UNSET="DBUS_SESSION_BUS_ADDRESS DISPLAY GOBIN PERL5LIB PERL5OPT PERLPREFIX PERL_CORE PERL_MB_OPT PERL_MM_OPT XAUTHORITY XDG_CACHE_HOME XDG_CONFIG_HOME XDG_DATA_HOME XDG_RUNTIME_DIR"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-docompress binpkg-dostrip binpkg-logs config-protect-if-modified distlocks ebuild-locks fixlafiles ipc-sandbox merge-sync multilib-strict network-sandbox news parallel-fetch pid-sandbox preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://gentoo.mneisen.org/                       http://de-mirror.org/gentoo/                       http://ftp.uni-erlangen.de/pub/mirrors/gentoo"
LANG="de_DE.UTF-8"
LC_ALL="de_DE.UTF-8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="de de_DE"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X a52 aac acl acpi activities alsa amd64 berkdb bluetooth bluray branding bzip2 cairo cdda cdr cli consolekit crypt cryptsetup cups cxx dbus declarative dri dts dvd dvdr emboss encode exif fam flac fortran gdbm gif glamor gpm gtk hddtemp iconv ipv6 jpeg kde kipi kwallet lcms ldap libnotify libtirpc lm_sensors mad matroska mng mp3 mp4 mpeg multilib ncurses nls nptl ogg opengl openmp pam pango pcre pdf phonon plasma png policykit ppds qml qt5 rar readline sdl seccomp semantic-desktop spell spice ssl startup-notification svg tcpd tiff truetype udev udf udisks unicode upower usb vorbis widgets wxwidgets x264 x265 xattr xcb xcomposite xml xv xvid zlib" ABI_X86="64" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="karbon sheets words" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="aes avx mmx mmxext pclmul popcnt sse sse2 sse3 sse4_1 sse4_2 ssse3" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock isync itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf skytraq superstar2 timing tsip tripmate tnt ublox ubx" GRUB_PLATFORMS="pc" INPUT_DEVICES="evdev keyboard mouse" KERNEL="linux" L10N="de" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" NETBEANS_MODULES="apisupport cnd groovy gsf harness ide identity j2ee java mobility nb php profiler soa visualweb webcommon websvccommon xml" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6 php7-1" POSTGRES_TARGETS="postgres9_5 postgres10" PYTHON_SINGLE_TARGET="python3_6" PYTHON_TARGETS="python2_7 python3_6" QEMU_SOFTMMU_TARGETS="x86_64" QEMU_USER_TARGETS="x86_64" RUBY_TARGETS="ruby24" USERLAND="GNU" VIDEO_CARDS="nvidia" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_BINHOST, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
Jogie214
Apprentice
Apprentice


Joined: 15 Aug 2004
Posts: 158
Location: Cologne / Germany

PostPosted: Mon Apr 29, 2019 5:44 pm    Post subject: Reply with quote

Hi,

you could mask all nivdia-drivers beyond the version you want to use via
Code:

>x11-drivers/nvidia-drivers-340.107

in /etc/portage/package.mask/nvidia.mask

jogie214
_________________
Desktop: Ryzen7 1700x / x370 / Radeon RX 550 / Gentoo amd64
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 43551
Location: 56N 3W

PostPosted: Mon Apr 29, 2019 6:10 pm    Post subject: Reply with quote

SarahS93,

What Jogie214 said. Almost.

You want to stay with 340 if its the last one for your hardware but you want updates so you can build with newer kernels, if there are any.
Code:
>=x11-drivers/nvidia-drivers-341
will do nicely.
This masks version 341 and higher, but it allows you to get updates to version 340.

nVidia want you to buy a new graphics card. They will update version 340 for a short time. When the updates stop, you have three choices.

a) Don't update nvidia drivers. That's not a long term solution. Eventually the kernel will leave in behind.
b) Switch to the nouveau driver.
c) Replace your graphics card.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Thu May 02, 2019 10:08 am    Post subject: Reply with quote

i have this in a file "packages.mask"
Code:
cat /etc/portage/package.mask
>sys-kernel/gentoo-sources-4.9.140
>x11-drivers/nvidia-drivers-340.10


if i run

Code:
emerge -av nvidia-drivers

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U #] x11-drivers/nvidia-drivers-418.56:0/418::gentoo [340.107:0/340::gentoo] USE="X acpi driver%* kms%* multilib tools -compat% -gtk3% -static-libs -uvm% -wayland%" ABI_X86="(64) -32 (-x32)" 105.785 KiB

Total: 1 package (1 upgrade), Size of downloads: 105.785 KiB

The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by nvidia-drivers (argument)
# /etc/portage/package.mask:
=x11-drivers/nvidia-drivers-418.56

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Would you like to add these changes to your config files? [Yes/No] ^CInterrupted.


and if i run

Code:
emerge -av gentoo-sources

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS    ] sys-kernel/gentoo-sources-4.4.176:4.4.176::gentoo [4.9.140:4.9.140::gentoo] USE="-build -experimental -symlink" 87.887 KiB

Total: 1 package (1 in new slot), Size of downloads: 87.887 KiB

!!! The following installed packages are masked:
- x11-drivers/nvidia-drivers-340.107::gentoo (masked by: package.mask)
- sys-libs/binutils-libs-2.30-r4::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michał Górny <mgorny@gentoo.org>, Andreas K. Hüttel <dilfridge@gentoo.org>,
# Matthias Maier <tamiko@gentoo.org> (21 May 2017 and later updates)
# These old versions of toolchain packages (binutils, gcc, glibc) are no
# longer officially supported and are not suitable for general use. Using
# these packages can result in build failures (and possible breakage) for
# many packages, and may leave your system vulnerable to known security
# exploits.
# If you still use one of these old toolchain packages, please upgrade (and
# switch the compiler / the binutils) ASAP. If you need them for a specific
# (isolated) use case, feel free to unmask them on your system.

- sys-devel/binutils-2.30-r4::gentoo (masked by: package.mask)
- net-analyzer/dsniff-2.4_beta1-r10::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michał Górny <mgorny@gentoo.org> (31 Mar 2019)
# Unmaintained.  Broken with new openssl (#674192) and new glibc
# (#643460).  Last upstream beta release in 2002.  Carries ever-growing
# pile of patches.  No reverse dependencies.
# Removal in 30 days.  Bug #674192.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Would you like to merge these packages? [Yes/No] ^CInterrupted.


what must i do to use sys-kernel/gentoo-sources-4.9.140 and x11-drivers/nvidia-drivers-340.10 ?

are binutils and dsniff the problems?
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7192
Location: Saint Amant, Acadiana

PostPosted: Thu May 02, 2019 11:38 am    Post subject: Reply with quote

Your current package.mask does not allow sys-kernel/gentoo-sources-4.9.140 and x11-drivers/nvidia-drivers-340.10. Furthermore, these are not in portage any more, so unless you have them in a local overlay you cannot use them. NeddySeagoon gave you good advice.
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Thu May 02, 2019 5:36 pm    Post subject: Reply with quote

Code:
cat /etc/portage/package.mask
>=sys-kernel/gentoo-sources-4.10
>=x11-drivers/nvidia-drivers-341



Code:
emerge -av gentoo-sources nvidia-drivers

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS    ] sys-kernel/gentoo-sources-4.9.162-r1:4.9.162-r1::gentoo [4.9.140:4.9.140::gentoo] USE="-build -experimental -symlink" 93.847 KiB
[ebuild     U  ] x11-drivers/nvidia-drivers-340.107-r1:0/340::gentoo [340.107:0/340::gentoo] USE="X acpi multilib tools -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB

Total: 2 packages (1 upgrade, 1 in new slot), Size of downloads: 93.847 KiB

!!! The following installed packages are masked:
- sys-libs/binutils-libs-2.30-r4::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michał Górny <mgorny@gentoo.org>, Andreas K. Hüttel <dilfridge@gentoo.org>,
# Matthias Maier <tamiko@gentoo.org> (21 May 2017 and later updates)
# These old versions of toolchain packages (binutils, gcc, glibc) are no
# longer officially supported and are not suitable for general use. Using
# these packages can result in build failures (and possible breakage) for
# many packages, and may leave your system vulnerable to known security
# exploits.
# If you still use one of these old toolchain packages, please upgrade (and
# switch the compiler / the binutils) ASAP. If you need them for a specific
# (isolated) use case, feel free to unmask them on your system.

- sys-devel/binutils-2.30-r4::gentoo (masked by: package.mask)
- net-analyzer/dsniff-2.4_beta1-r10::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Michał Górny <mgorny@gentoo.org> (31 Mar 2019)
# Unmaintained.  Broken with new openssl (#674192) and new glibc
# (#643460).  Last upstream beta release in 2002.  Carries ever-growing
# pile of patches.  No reverse dependencies.
# Removal in 30 days.  Bug #674192.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Would you like to merge these packages? [Yes/No] ^CInterrupted.
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22163
Location: here

PostPosted: Thu May 02, 2019 5:44 pm    Post subject: Reply with quote

For binutils message I think you already installed binutils-2.31, but you not switched to it with eselect
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Thu May 09, 2019 7:30 pm    Post subject: Reply with quote

i think i have do a bad, realy bad thing, i have uninstall binutils, now i can not install anything.

if i tried to install binutils again, with emerge -av binutils, or any othher package, i become everytime this error

Code:
 * Applying 0059-PR23788-objcopy-failed-to-find-link-section.patch ...                                                                                                                                                                                    [ ok ]
 * Applying 0060-Automatic-date-update-in-version.in.patch ...                                                                                                                                                                                            [ ok ]
 * Applying 9999-Gentoo-We-make-a-release.patch ...                                                                                                                                                                                                       [ ok ]
 * Fixing misc issues in configure files
 * Applying binutils-2.29.1-nogoldtest.patch ...                                                                                                                                                                                                          [ ok ]
 * Using GNU config files from /usr/share/gnuconfig
 *   Updating config.sub                                                                                                                                                                                                                                  [ ok ]
 *   Updating config.guess                                                                                                                                                                                                                                [ ok ]
 * Running elibtoolize in: binutils-2.31.1/
 *   Applying portage/2.2 patch ...
 *   Applying sed/1.5.6 patch ...
 *   Applying as-needed/2.2.6 patch ...
 * Running elibtoolize in: binutils-2.31.1/bfd/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/binutils/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/etc/
 * Running elibtoolize in: binutils-2.31.1/gas/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/gold/
 * Running elibtoolize in: binutils-2.31.1/gprof/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/intl/
 * Running elibtoolize in: binutils-2.31.1/ld/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/libiberty/
 * Running elibtoolize in: binutils-2.31.1/opcodes/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
 * Running elibtoolize in: binutils-2.31.1/zlib/
 *   Applying target-nm/2.4.2 patch ...
 *   Applying ppc64le/2.4.4 patch ...
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/binutils-2.31.1 ...
 * Sorry, but binutils does not support the LINGUAS: de_DE

 *  CATEGORY: sys-devel
 *    CBUILD: x86_64-pc-linux-gnu
 *     CHOST: x86_64-pc-linux-gnu
 *   CTARGET: x86_64-pc-linux-gnu
 *    CFLAGS: -march=sandybridge -O2 -pipe
 *   LDFLAGS: -Wl,-O1 -Wl,--as-needed

./configure --enable-plugins --enable-gold --without-included-gettext --with-system-zlib --build=x86_64-pc-linux-gnu --enable-secureplt --enable-default-hash-style=gnu --prefix=/usr --host=x86_64-pc-linux-gnu --target=x86_64-pc-linux-gnu --datadir=/usr/share/binutils-data/x86_64-pc-linux-gnu/2.31.1 --datarootdir=/usr/share/binutils-data/x86_64-pc-linux-gnu/2.31.1 --infodir=/usr/share/binutils-data/x86_64-pc-linux-gnu/2.31.1/info --mandir=/usr/share/binutils-data/x86_64-pc-linux-gnu/2.31.1/man --bindir=/usr/x86_64-pc-linux-gnu/binutils-bin/2.31.1 --libdir=/usr/lib64/binutils/x86_64-pc-linux-gnu/2.31.1 --libexecdir=/usr/lib64/binutils/x86_64-pc-linux-gnu/2.31.1 --includedir=/usr/lib64/binutils/x86_64-pc-linux-gnu/2.31.1/include --enable-obsolete --enable-shared --enable-threads --enable-relro --enable-install-libiberty --disable-werror --with-bugurl=https://bugs.gentoo.org/ --with-pkgversion=Gentoo 2.31.1 p5 --disable-static --disable-gdb --disable-libdecnumber --disable-readline --disable-sim --without-stage1-ldflags --with-extra-soversion-suffix=gentoo-sys-devel-binutils-st
checking build system type... x86_64-pc-linux-gnu
checking host system type... x86_64-pc-linux-gnu
checking target system type... x86_64-pc-linux-gnu
checking for a BSD-compatible install... /usr/lib/portage/python3.6/ebuild-helpers/xattr/install -c
checking whether ln works... yes
checking whether ln -s works... yes
checking for a sed that does not truncate output... /bin/sed
checking for gawk... gawk
checking for x86_64-pc-linux-gnu-gcc... x86_64-pc-linux-gnu-gcc
checking whether the C compiler works... no
configure: error: in `/var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/build':
configure: error: C compiler cannot create executables
See `config.log' for more details
 * ERROR: sys-devel/binutils-2.31.1-r4::gentoo failed (configure phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line 124:  Called src_configure
 *   environment, line 2561:  Called die
 * The specific snippet of code:
 *       "${S}"/configure "${myconf[@]}" || die;
 *
 * If you need support, post the output of `emerge --info '=sys-devel/binutils-2.31.1-r4::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=sys-devel/binutils-2.31.1-r4::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/temp/environment'.
 * Working directory: '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/build'
 * S: '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/binutils-2.31.1'

>>> Failed to emerge sys-devel/binutils-2.31.1-r4, Log file:

>>>  '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/temp/build.log'

 * Messages for package sys-devel/binutils-2.31.1-r4:

 * ERROR: sys-devel/binutils-2.31.1-r4::gentoo failed (configure phase):
 *   (no error message)
 *
 * Call stack:
 *     ebuild.sh, line 124:  Called src_configure
 *   environment, line 2561:  Called die
 * The specific snippet of code:
 *       "${S}"/configure "${myconf[@]}" || die;
 *
 * If you need support, post the output of `emerge --info '=sys-devel/binutils-2.31.1-r4::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=sys-devel/binutils-2.31.1-r4::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/temp/environment'.
 * Working directory: '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/build'
 * S: '/var/tmp/portage/sys-devel/binutils-2.31.1-r4/work/binutils-2.31.1'
Back to top
View user's profile Send private message
Jaglover
Watchman
Watchman


Joined: 29 May 2005
Posts: 7192
Location: Saint Amant, Acadiana

PostPosted: Thu May 09, 2019 7:32 pm    Post subject: Reply with quote

Get it from here http://packages.gentooexperimental.org/packages/
_________________
Please learn how to denote units correctly!
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22163
Location: here

PostPosted: Thu May 09, 2019 7:38 pm    Post subject: Reply with quote

You can install from BINHOST http://packages.gentooexperimental.org with
Code:
PORTAGE_BINHOST="http://packages.gentooexperimental.org/packages/amd64-stable/" emerge -av --oneshot --getbinpkgonly binutils

_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Thu May 23, 2019 8:21 am    Post subject: Reply with quote

That does not work here for me.

I have do a new install on a new disk, but i have the same problem too and again with the nvidia-drivers

Code:
cat /etc/portage/package.mask
>=sys-kernel/gentoo-sources-4.10
>=x11-drivers/nvidia-drivers-341


Code:
emerge --search nvidia-drivers

[ Results for search key : nvidia-drivers ]
Searching...

*  x11-drivers/nvidia-drivers
      Latest version available: 340.107-r1
      Latest version installed: [ Not Installed ]
      Size of files: 70.101 KiB
      Homepage:      https://www.nvidia.com/
      Description:   NVIDIA Accelerated Graphics Driver
      License:       GPL-2 NVIDIA-r2

[ Applications found : 1 ]


looks good, but if i try to install kde, emerge will get the new drivers version they will not work with my gpu.

Code:
emerge -av kde-plasma/plasma-meta  xdm  xorg-x11

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] x11-misc/xbitmaps-1.1.2-r1::gentoo  127 KiB
[ebuild  N     ] media-libs/libogg-1.3.3::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 408 KiB
[ebuild  N     ] dev-libs/jansson-2.11::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 473 KiB
[ebuild  N     ] media-libs/libdvbpsi-1.3.2:0/10::gentoo  USE="-doc -static-libs" 477 KiB
[ebuild  N     ] sys-power/pm-quirks-20100619-r1::gentoo  10 KiB
[ebuild  N     ] dev-libs/libx86-1.1-r4::gentoo  USE="-static-libs" 86 KiB
[ebuild  N     ] net-wireless/wireless-regdb-20190301::gentoo  23 KiB
[ebuild  N     ] net-dialup/ppp-scripts-0::gentoo  2 KiB
[ebuild  N     ] sys-libs/libutempter-1.1.6-r2::gentoo  USE="-static-libs" 16 KiB
[ebuild  N     ] dev-db/lmdb-0.9.23:0/0.9.23::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 141 KiB
[ebuild  N     ] dev-libs/xapian-1.4.7:0/30::gentoo  USE="chert glass inmemory -doc -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse sse2" 2.807 KiB
[ebuild  N     ] media-libs/libdvdcss-1.4.2:1.2::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 359 KiB
[ebuild  N     ] media-libs/giflib-5.1.4:0/7::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 625 KiB
[ebuild  N     ] sys-power/acpid-2.0.31::gentoo  USE="(-selinux)" 155 KiB
[ebuild  N     ] virtual/fortran-0::gentoo  USE="openmp" 0 KiB
[ebuild  N     ] sci-libs/fftw-3.3.6_p2:3.0/3::gentoo  USE="fortran openmp (-altivec) -doc -mpi (-neon) -quad -static-libs -test -threads (-zbus)" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="avx sse sse2 -avx2 -fma3 -fma4" 4.088 KiB
[ebuild  N     ] net-misc/dhcp-4.4.1::gentoo  USE="client ipv6 ldap server ssl -libressl (-selinux) -vim-syntax" 10.903 KiB
[ebuild  N     ] dev-libs/libnl-3.4.0:3::gentoo  USE="debug threads -python -static-libs -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 912 KiB
[ebuild  N     ] media-libs/x264-0.0.20170701:0/152::gentoo  USE="interlaced threads -10bit (-altivec) -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 733 KiB
[ebuild  N     ] media-fonts/dejavu-2.37::gentoo  USE="X -fontforge" 5.303 KiB
[ebuild  N     ] x11-apps/mkfontdir-1.2.0::gentoo  0 KiB
[ebuild  N     ] media-fonts/hack-3.003::gentoo  USE="X" 352 KiB
[ebuild  N     ] media-fonts/noto-20181024::gentoo  USE="X -cjk" 709.690 KiB
[ebuild  N     ] app-dicts/myspell-de-2017.01.12::gentoo  27.054 KiB
[ebuild  N     ] dev-libs/crypto++-7.0.0-r3:0/7::gentoo  USE="asm -static-libs" 7.126 KiB
[ebuild  N     ] x11-base/xorg-drivers-1.20::gentoo  INPUT_DEVICES="evdev keyboard mouse -elographics -joystick -libinput -synaptics -vmmouse -void -wacom" VIDEO_CARDS="nvidia -amdgpu -ast -dummy -fbdev (-freedreno) (-geode) -glint -i915 -i965 -intel -mga -nouveau -nv (-omap) -qxl -r128 -radeon -radeonsi -siliconmotion (-tegra) (-vc4) -vesa -via -virtualbox -vmware" 0 KiB
[ebuild  N     ] app-eselect/eselect-opencl-1.1.0-r4::gentoo  851 KiB
[ebuild  N     ] app-eselect/eselect-mpg123-0.1::gentoo  0 KiB
[ebuild  N     ] app-eselect/eselect-notify-send-0.1::gentoo  0 KiB
[ebuild  N     ] dev-lang/swig-3.0.12::gentoo  USE="pcre -ccache -doc" 7.959 KiB
[ebuild  N     ] sys-libs/slang-2.3.2::gentoo  USE="pcre png readline zlib -cjk -static-libs" ABI_X86="(64) -32 (-x32)" 1.550 KiB
[ebuild  N     ] dev-libs/nss-3.40.1-r1::gentoo  USE="nss-pem -cacert -utils" ABI_X86="(64) -32 (-x32)" 22.792 KiB
[ebuild  N     ] dev-lang/yasm-1.3.0::gentoo  USE="nls -python" PYTHON_TARGETS="python2_7" 1.458 KiB
[ebuild  N     ] media-libs/xvid-1.3.5::gentoo  USE="threads -examples -pic" ABI_X86="(64) -32 (-x32)" 683 KiB
[ebuild  N     ] dev-libs/libpwquality-1.4.0::gentoo  USE="pam -python -static-libs" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 440 KiB
[ebuild  N     ] app-text/iso-codes-3.76::gentoo  3.394 KiB
[ebuild  N     ] sys-fs/fuse-common-3.2.6::gentoo  1.423 KiB
[ebuild  N     ] sys-fs/fuse-2.9.8::gentoo  USE="-examples -static-libs" 4.503 KiB
[ebuild  N     ] dev-python/typing-3.6.2-r1::gentoo  PYTHON_TARGETS="python2_7 (-pypy)" 77 KiB
[ebuild  N     ] virtual/python-typing-0-r1::gentoo  PYTHON_TARGETS="python2_7 python3_6 (-pypy) (-pypy3) -python3_5 (-python3_7)" 0 KiB
[ebuild  N     ] dev-python/m2crypto-0.31.0-r2::gentoo  USE="-libressl" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 1.262 KiB
[ebuild  N     ] net-wireless/crda-3.18-r1::gentoo  USE="-gcrypt -libressl" 61 KiB
[ebuild  N     ] dev-libs/libebml-1.3.6:0/4::gentoo  57 KiB
[ebuild  N     ] media-libs/x265-2.8:0/160::gentoo  USE="10bit 12bit -numa -pic (-power8) -test" ABI_X86="(64) -32 (-x32)" 1.348 KiB
[ebuild  N     ] media-libs/libmatroska-1.4.9:0/6::gentoo  64 KiB
[ebuild  N     ] dev-db/mysql-connector-c-6.1.11-r1:0/18::gentoo  USE="-libressl -static-libs" ABI_X86="(64) -32 (-x32)" 3.408 KiB
[ebuild  N     ] net-libs/libssh-0.8.6:0/4::gentoo  USE="sftp zlib -debug -doc -examples -gcrypt -gssapi -libressl -mbedtls -pcap -server -static-libs -test" ABI_X86="(64) -32 (-x32)" 424 KiB
[ebuild  N     ] media-gfx/exiv2-0.27.0-r2:0/27::gentoo  USE="nls png xmp -doc -examples -webready" ABI_X86="(64) -32 (-x32)" 26.532 KiB
[ebuild  N     ] media-libs/taglib-1.11.1_p20181028::gentoo  USE="-debug -examples -test" ABI_X86="(64) -32 (-x32)" 1.270 KiB
[ebuild  N     ] sys-fs/cryfs-0.9.9::gentoo  USE="-custom-optimization -libressl -test -update-check" 956 KiB
[ebuild  N     ] x11-misc/xkeyboard-config-2.26-r1::gentoo  1.037 KiB
[ebuild  N     ] virtual/linux-sources-3::gentoo  USE="-firmware" 0 KiB
[ebuild  N     ] x11-libs/libXv-1.0.11-r1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 311 KiB
[ebuild  N     ] x11-libs/libvdpau-1.2::gentoo  USE="dri -doc -test" ABI_X86="(64) -32 (-x32)" 137 KiB
[ebuild  N     ] media-fonts/font-alias-1.0.3-r1::gentoo  101 KiB
[ebuild  N     ] x11-apps/bdftopcf-1.1::gentoo  148 KiB
[ebuild  N     ] x11-libs/libxkbfile-1.1.0::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 357 KiB
[ebuild  N     ] x11-apps/iceauth-1.0.8::gentoo  135 KiB
[ebuild  N     ] x11-apps/sessreg-1.1.1::gentoo  133 KiB
[ebuild  N     ] x11-apps/setxkbmap-1.3.1::gentoo  131 KiB
[ebuild  N     ] x11-apps/xcursorgen-1.0.7::gentoo  126 KiB
[ebuild  N     ] x11-apps/xkbcomp-1.4.2::gentoo  243 KiB
[ebuild  N     ] app-text/hunspell-1.6.2-r1:0/1.6::gentoo  USE="ncurses nls readline -static-libs" L10N="de -af -bg -ca -cs -cy -da -de-1901 -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -kk -km -ku -lt -lv -mi -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu" 705 KiB
[ebuild  N     ] media-libs/libdvdread-6.0.0::gentoo  USE="css -static-libs" ABI_X86="(64) -32 (-x32)" 386 KiB
[ebuild  N     ] media-libs/flac-1.3.2-r1::gentoo  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 758 KiB
[ebuild  N     ] media-libs/libsamplerate-0.1.9::gentoo  USE="-sndfile -static-libs" ABI_X86="(64) -32 (-x32)" 4.236 KiB
[ebuild  N     ] media-libs/libvorbis-1.3.6::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1.168 KiB
[ebuild  N     ] x11-apps/luit-1.1.1::gentoo  137 KiB
[ebuild  N     ] x11-apps/xcmsdb-1.0.5::gentoo  143 KiB
[ebuild  N     ] x11-apps/xdpyinfo-1.3.2::gentoo  USE="-dga -dmx -xinerama" 139 KiB
[ebuild  N     ] x11-apps/xdriinfo-1.0.6::gentoo  121 KiB
[ebuild  N     ] x11-apps/xev-1.2.3::gentoo  132 KiB
[ebuild  N     ] x11-apps/xgamma-1.0.6::gentoo  121 KiB
[ebuild  N     ] x11-apps/xkbevd-1.1.4::gentoo  149 KiB
[ebuild  N     ] x11-apps/xlsatoms-1.1.3::gentoo  124 KiB
[ebuild  N     ] x11-apps/xlsclients-1.1.4::gentoo  128 KiB
[ebuild  N     ] x11-apps/xmodmap-1.0.10::gentoo  143 KiB
[ebuild  N     ] x11-apps/xrandr-1.5.0::gentoo  179 KiB
[ebuild  N     ] x11-apps/xrefresh-1.0.6::gentoo  125 KiB
[ebuild  N     ] x11-apps/xvinfo-1.1.4::gentoo  124 KiB
[ebuild  N     ] x11-apps/xwininfo-1.1.4::gentoo  166 KiB
[ebuild  N     ] x11-apps/xwud-1.0.5::gentoo  131 KiB
[ebuild  N     ] x11-themes/xcursor-themes-1.0.6::gentoo  2.308 KiB
[ebuild  N     ] x11-misc/makedepend-1.0.6::gentoo  145 KiB
[ebuild  N     ] media-fonts/font-adobe-100dpi-1.0.3-r1::gentoo  USE="X nls" 1.088 KiB
[ebuild  N     ] media-fonts/font-adobe-75dpi-1.0.3-r1::gentoo  USE="X nls" 869 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-100dpi-1.0.4-r1::gentoo  USE="X nls" 346 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-75dpi-1.0.4-r1::gentoo  USE="X nls" 268 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-type1-1.0.4-r1::gentoo  USE="X" 263 KiB
[ebuild  N     ] media-fonts/font-arabic-misc-1.0.3-r1::gentoo  USE="X" 110 KiB
[ebuild  N     ] media-fonts/font-bh-100dpi-1.0.3-r1::gentoo  USE="X nls" 697 KiB
[ebuild  N     ] media-fonts/font-bh-75dpi-1.0.3-r1::gentoo  USE="X nls" 541 KiB
[ebuild  N     ] media-fonts/font-bh-lucidatypewriter-100dpi-1.0.3-r1::gentoo  USE="X nls" 241 KiB
[ebuild  N     ] media-fonts/font-bh-lucidatypewriter-75dpi-1.0.3-r1::gentoo  USE="X nls" 215 KiB
[ebuild  N     ] media-fonts/font-bh-ttf-1.0.3-r1::gentoo  USE="X" 455 KiB
[ebuild  N     ] media-fonts/font-bh-type1-1.0.3-r1::gentoo  USE="X" 623 KiB
[ebuild  N     ] media-fonts/font-bitstream-100dpi-1.0.3-r1::gentoo  USE="X nls" 196 KiB
[ebuild  N     ] media-fonts/font-bitstream-75dpi-1.0.3-r1::gentoo  USE="X nls" 171 KiB
[ebuild  N     ] media-fonts/font-bitstream-speedo-1.0.2-r1::gentoo  USE="X" 407 KiB
[ebuild  N     ] media-fonts/font-bitstream-type1-1.0.3-r1::gentoo  USE="X" 407 KiB
[ebuild  N     ] media-fonts/font-cronyx-cyrillic-1.0.3-r1::gentoo  USE="X nls" 257 KiB
[ebuild  N     ] media-fonts/font-cursor-misc-1.0.3-r1::gentoo  USE="X" 100 KiB
[ebuild  N     ] media-fonts/font-daewoo-misc-1.0.3-r1::gentoo  USE="X" 707 KiB
[ebuild  N     ] media-fonts/font-dec-misc-1.0.3-r1::gentoo  USE="X" 98 KiB
[ebuild  N     ] media-fonts/font-ibm-type1-1.0.3-r1::gentoo  USE="X" 369 KiB
[ebuild  N     ] media-fonts/font-isas-misc-1.0.3-r1::gentoo  USE="X" 826 KiB
[ebuild  N     ] media-fonts/font-jis-misc-1.0.3-r1::gentoo  USE="X" 608 KiB
[ebuild  N     ] media-fonts/font-micro-misc-1.0.3-r1::gentoo  USE="X" 97 KiB
[ebuild  N     ] media-fonts/font-misc-cyrillic-1.0.3-r1::gentoo  USE="X nls" 124 KiB
[ebuild  N     ] media-fonts/font-misc-ethiopic-1.0.3-r1::gentoo  USE="X" 240 KiB
[ebuild  N     ] media-fonts/font-misc-meltho-1.0.3-r1::gentoo  USE="X" 1.542 KiB
[ebuild  N     ] media-fonts/font-misc-misc-1.1.2-r1::gentoo  USE="X nls" 1.889 KiB
[ebuild  N     ] media-fonts/font-mutt-misc-1.0.3-r1::gentoo  USE="X" 261 KiB
[ebuild  N     ] media-fonts/font-schumacher-misc-1.1.2-r1::gentoo  USE="X nls" 138 KiB
[ebuild  N     ] media-fonts/font-screen-cyrillic-1.0.4-r1::gentoo  USE="X nls" 101 KiB
[ebuild  N     ] media-fonts/font-sony-misc-1.0.3-r1::gentoo  USE="X" 106 KiB
[ebuild  N     ] media-fonts/font-sun-misc-1.0.3-r1::gentoo  USE="X" 114 KiB
[ebuild  N     ] media-fonts/font-winitzki-cyrillic-1.0.3-r1::gentoo  USE="X nls" 99 KiB
[ebuild  N     ] media-fonts/font-xfree86-type1-1.0.4-r1::gentoo  USE="X" 124 KiB
[ebuild  N     ] x11-libs/libXinerama-1.1.4::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 281 KiB
[ebuild  N     ] x11-apps/xinput-1.6.2::gentoo  155 KiB
[ebuild  N     ] x11-libs/libXxf86dga-1.1.5::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 295 KiB
[ebuild  N     ] x11-apps/xf86dga-1.0.3::gentoo  103 KiB
[ebuild  N     ] x11-apps/rgb-1.0.6::gentoo  136 KiB
[ebuild  N     ] x11-libs/libXfont2-2.0.3-r1::gentoo  USE="bzip2 ipv6 truetype -doc -static-libs" 486 KiB
[ebuild  N     ] net-misc/socat-1.7.3.2::gentoo  USE="ipv6 readline ssl tcpd -bindist -libressl" 482 KiB
[ebuild  N     ] media-libs/a52dec-0.7.4-r7::gentoo  USE="-djbfft -oss -static-libs" ABI_X86="(64) -32 (-x32)" 236 KiB
[ebuild  N     ] media-libs/libdca-0.0.5-r3::gentoo  USE="-debug -oss -static-libs" ABI_X86="(64) -32 (-x32)" 388 KiB
[ebuild  N     ] media-libs/libdvdnav-6.0.0::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 361 KiB
[ebuild  N     ] media-libs/libmad-0.15.1b-r9::gentoo  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)" 491 KiB
[ebuild  N     ] media-libs/audiofile-0.3.6-r3:0/1::gentoo  USE="flac -static-libs -test" ABI_X86="(64) -32 (-x32)" 519 KiB
[ebuild  N     ] media-libs/libsdl-1.2.15-r9::gentoo  USE="X alsa joystick opengl sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)" 3.829 KiB
[ebuild  N     ] media-sound/mpg123-1.25.10-r1::gentoo  USE="alsa ipv6 sdl (-altivec) (-coreaudio) -int-quality -jack -nas -oss -portaudio -pulseaudio" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse (-3dnow) (-3dnowext) (-mmx)" 900 KiB
[ebuild  N     ] media-sound/lame-3.100-r1::gentoo  USE="frontend -debug -mp3rtp -sndfile -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="(-mmx)" 1.489 KiB
[ebuild  N     ] dev-libs/libsass-3.5.5:0/1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 320 KiB
[ebuild  N     ] dev-lang/sassc-3.5.0::gentoo  26 KiB
[ebuild  N     ] media-sound/alsa-utils-1.1.8:0.9::gentoo  USE="libsamplerate ncurses nls -bat -doc (-selinux)" 1.233 KiB
[ebuild  N     ] dev-libs/libbytesize-1.4::gentoo  USE="-doc -test" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 80 KiB
[ebuild  N     ] dev-libs/newt-0.52.20::gentoo  USE="gpm nls -tcl" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 177 KiB
[ebuild  N     ] x11-libs/libXres-1.2.0-r1::gentoo  USE="-static-libs" 280 KiB
[ebuild  N     ] x11-apps/xbacklight-1.2.2::gentoo  122 KiB
[ebuild  N     ] sys-apps/pciutils-3.5.6::gentoo  USE="kmod udev zlib -dns -static-libs" ABI_X86="(64) -32 (-x32)" 432 KiB
[ebuild  N     ] dev-qt/qtsql-5.12.3:5/5.12.3::gentoo  USE="mysql sqlite -debug -freetds (-oci8) -odbc -postgres -test" 0 KiB
[ebuild  N     ] dev-qt/qtconcurrent-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] x11-apps/xrdb-1.2.0::gentoo  139 KiB
[ebuild  N     ] x11-apps/xsetroot-1.1.2::gentoo  127 KiB
[ebuild  N     ] x11-apps/xinit-1.4.0-r1::gentoo  USE="minimal" 171 KiB
[ebuild  N     ] sys-block/parted-3.2-r1::gentoo  USE="debug nls readline -device-mapper (-selinux) -static-libs" 1.617 KiB
[ebuild  N     ] x11-apps/appres-1.0.5::gentoo  122 KiB
[ebuild  N     ] x11-apps/smproxy-1.0.6::gentoo  129 KiB
[ebuild  N     ] x11-apps/xhost-1.0.8::gentoo  USE="ipv6" 136 KiB
[ebuild  N     ] x11-apps/xkill-1.0.5::gentoo  126 KiB
[ebuild  N     ] x11-apps/xpr-1.0.5::gentoo  148 KiB
[ebuild  N     ] x11-apps/xwd-1.0.7::gentoo  145 KiB
[ebuild  N     ] x11-libs/libpciaccess-0.14::gentoo  USE="zlib -static-libs" ABI_X86="(64) -32 (-x32)" 353 KiB
[ebuild  N     ] x11-base/xorg-server-1.20.4:0/1.20.4::gentoo  USE="glamor ipv6 suid udev xorg -debug -dmx -doc -elogind -kdrive -libressl -minimal (-selinux) -static-libs -systemd -unwind -wayland -xcsecurity -xephyr -xnest -xvfb" 5.981 KiB
[ebuild  N    #] x11-drivers/nvidia-drivers-430.14:0/430::gentoo  USE="X acpi driver kms multilib tools -compat -gtk3 -static-libs -uvm -wayland" ABI_X86="(64) -32 (-x32)" 109.392 KiB
[ebuild  N     ] x11-drivers/xf86-input-evdev-2.10.6::gentoo  399 KiB
[ebuild  N     ] x11-drivers/xf86-input-keyboard-1.9.0::gentoo  334 KiB
[ebuild  N     ] x11-drivers/xf86-input-mouse-1.9.3::gentoo  374 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-wallpapers-5.15.5:5::gentoo  23.785 KiB
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2::gentoo  USE="X sdl -static-libs" ABI_X86="(64) -32 (-x32)" 513 KiB
[ebuild  N     ] media-libs/nv-codec-headers-8.1.24.2::gentoo  ABI_X86="(64) -32 (-x32)" 53 KiB
[ebuild  N     ] sys-apps/xdg-desktop-portal-1.2.0::gentoo  USE="-doc" 397 KiB
[ebuild  N     ] sys-apps/vbetool-1.1::gentoo  179 KiB
[ebuild  N     ] dev-libs/libatasmart-0.19-r2:0/4::gentoo  USE="-static-libs" 252 KiB
[ebuild  N     ] net-libs/libndp-1.7::gentoo  ABI_X86="(64) -32 (-x32)" 355 KiB
[ebuild  N     ] dev-qt/qtpaths-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] x11-drivers/xf86-input-libinput-0.28.2::gentoo  369 KiB
[ebuild  N     ] dev-libs/libgudev-232::gentoo  USE="introspection -static-libs" ABI_X86="(64) -32 (-x32)" 265 KiB
[ebuild  N     ] virtual/eject-0-r1::gentoo  0 KiB
[ebuild  N     ] virtual/libgudev-232::gentoo  USE="introspection -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  N     ] dev-libs/dbus-glib-0.110::gentoo  USE="-debug -static-libs -test" ABI_X86="(64) -32 (-x32)" 817 KiB
[ebuild  N     ] x11-apps/bitmap-1.0.9::gentoo  178 KiB
[ebuild  N     ] x11-apps/xkbutils-1.0.4::gentoo  129 KiB
[ebuild  N     ] x11-apps/xconsole-1.0.7::gentoo  132 KiB
[ebuild  N     ] x11-apps/xsm-1.0.4::gentoo  USE="-rsh" 167 KiB
[ebuild  N     ] sys-power/pm-utils-1.4.1-r7::gentoo  USE="alsa -debug -ntp" VIDEO_CARDS="-intel -radeon" 204 KiB
[ebuild  N     ] media-libs/libsdl2-2.0.9::gentoo  USE="X alsa dbus joystick opengl sound threads udev video (-altivec) (-aqua) (-custom-cflags) -gles -haptic -kms -libsamplerate -nas -oss -pulseaudio -static-libs -tslib -vulkan -wayland -xinerama -xscreensaver" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 -3dnow" VIDEO_CARDS="(-vc4)" 5.124 KiB
[ebuild  N     ] sys-libs/libblockdev-2.20-r2::gentoo  USE="cryptsetup -bcache -device-mapper -dmraid -doc -escrow -kbd -lvm -test -vdo" PYTHON_SINGLE_TARGET="python3_6 -python2_7 -python3_5 (-python3_7)" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 331 KiB
[ebuild  N     ] net-libs/libmbim-1.16.2::gentoo  USE="udev -static-libs" 445 KiB
[ebuild  N     ] x11-apps/xmessage-1.0.5::gentoo  131 KiB
[ebuild  N     ] sys-power/upower-0.99.9-r1:0/3::gentoo  USE="introspection -doc -ios (-selinux)" 438 KiB
[ebuild  N     ] net-libs/libqmi-1.20.2:0/5.1::gentoo  USE="mbim -doc -static-libs" 841 KiB
[ebuild  N     ] dev-qt/qdbus-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] kde-frameworks/kitemmodels-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 381 KiB
[ebuild  N     ] kde-frameworks/attica-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 62 KiB
[ebuild  N     ] kde-plasma/kwallet-pam-5.15.5:5::gentoo  USE="-debug" 19 KiB
[ebuild  N     ] kde-frameworks/threadweaver-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 1.377 KiB
[ebuild  N     ] kde-frameworks/kjs-5.57.0:5/5.57::gentoo  USE="handbook -debug -test" 289 KiB
[ebuild  N     ] media-libs/libbluray-1.0.2:0/2::gentoo  USE="fontconfig truetype xml -aacs -bdplus -java -static-libs -utils" ABI_X86="(64) -32 (-x32)" 716 KiB
[ebuild  N     ] dev-python/pycairo-1.17.0-r1::gentoo  USE="-doc -examples -test" PYTHON_TARGETS="python2_7 python3_6 (-pypy) (-pypy3) -python3_5 (-python3_7)" 188 KiB
[ebuild  N     ] x11-apps/x11perf-1.6.1::gentoo  186 KiB
[ebuild  N     ] dev-python/pygobject-3.32.1:3::gentoo  USE="cairo -examples -test" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 539 KiB
[ebuild  N     ] x11-base/xorg-x11-7.4-r3::gentoo  USE="fonts" 0 KiB
[ebuild  N     ] media-video/ffmpeg-4.1.3:0/56.58.58::gentoo  USE="X alsa bluray bzip2 encode gpl hardcoded-tables iconv mp3 network opengl postproc sdl svg threads truetype vorbis x264 x265 xcb xvid zlib (-altivec) -amr -amrenc (-appkit) -bs2b -cdio -chromaprint -chromium -codec2 -cpudetection -debug -doc -fdk -flite -fontconfig -frei0r -fribidi -gcrypt -gme -gmp -gnutls -gsm -iec61883 -ieee1394 -jack -jpeg2k -kvazaar -ladspa -libaom -libass -libcaca -libdrm -libilbc -libressl -librtmp -libsoxr -libv4l -libxml2 -lv2 -lzma (-mipsdspr1) (-mipsdspr2) (-mipsfpu) (-mmal) -modplug -openal -opencl -openh264 -openssl -opus -oss -pic -pulseaudio -rubberband -samba -snappy -speex -srt -ssh -static-libs -test -theora -twolame -v4l -vaapi -vdpau -vpx -wavpack -webp -zeromq -zimg -zvbi" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="aes avx mmx mmxext sse sse2 sse3 sse4_1 sse4_2 ssse3 -3dnow -3dnowext -avx2 -fma3 -fma4 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart sidxindex trasher" VIDEO_CARDS="nvidia" 10.439 KiB
[ebuild  N     ] dev-qt/qtprintsupport-5.12.3:5/5.12::gentoo  USE="cups -debug (-gles2) -test" 0 KiB
[ebuild  N     ] kde-frameworks/kidletime-5.57.0:5/5.57::gentoo  USE="X -debug -doc -xscreensaver" 27 KiB
[ebuild  N     ] dev-qt/qtscript-5.12.3:5/5.12::gentoo  USE="jit scripttools -debug -test" 2.613 KiB
[ebuild  N     ] dev-libs/libdbusmenu-qt-0.9.3_pre20160218-r2::gentoo  USE="-debug -test" 46 KiB
[ebuild  N     ] dev-qt/qtgraphicaleffects-5.12.3:5/5.12::gentoo  USE="-debug -test" 13.937 KiB
[ebuild  N     ] dev-qt/qtquickcontrols-5.12.3:5/5.12::gentoo  USE="widgets -debug -test" 5.916 KiB
[ebuild  N     ] dev-qt/designer-5.12.3:5/5.12::gentoo  USE="declarative -debug -test -webkit" 0 KiB
[ebuild  N     ] kde-frameworks/bluez-qt-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 80 KiB
[ebuild  N     ] dev-libs/grantlee-5.1.0:5::gentoo  USE="-debug -doc -test" 1.148 KiB
[ebuild  N     ] dev-qt/qtwayland-5.12.3:5/5.12::gentoo  USE="libinput xcomposite -debug -test" 423 KiB
[ebuild  N     ] net-wireless/wpa_supplicant-2.6-r10::gentoo  USE="dbus hs2-0 qt5 readline ssl -ap -bindist -eap-sim -eapol_test -fasteap -gnutls -libressl -p2p -privsep (-ps3) (-selinux) -smartcard -suiteb -tdls -uncommon-eap-types (-wimax) -wps" 2.689 KiB
[ebuild  N     ] dev-qt/qtxmlpatterns-5.12.3:5/5.12::gentoo  USE="qml -debug -test" 1.358 KiB
[ebuild  N     ] dev-qt/qtsensors-5.12.3:5/5.12::gentoo  USE="qml -debug -test" 1.990 KiB
[ebuild  N     ] dev-qt/qtvirtualkeyboard-5.12.3:5/5.12::gentoo  USE="spell xcb -debug -handwriting -test" 10.661 KiB
[ebuild  N     ] kde-frameworks/kpackage-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc -man -test" 131 KiB
[ebuild  N     ] kde-frameworks/kwayland-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 333 KiB
[ebuild  N     ] dev-qt/qtquickcontrols2-5.12.3:5/5.12::gentoo  USE="widgets -debug -test" 9.080 KiB
[ebuild  N     ] kde-frameworks/sonnet-5.57.0:5/5.57::gentoo  USE="hunspell nls -aspell -debug -doc -test" 281 KiB
[ebuild  N     ] kde-plasma/kdecoration-5.15.5:5::gentoo  USE="-debug -test" 42 KiB
[ebuild  N     ] kde-frameworks/kpty-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 57 KiB
[ebuild  N     ] kde-frameworks/kholidays-5.57.0:5/5.57::gentoo  USE="nls -debug -test" 198 KiB
[ebuild  N     ] kde-frameworks/kunitconversion-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 755 KiB
[ebuild  N     ] kde-frameworks/kjsembed-5.57.0:5/5.57::gentoo  USE="handbook -debug" 166 KiB
[ebuild  N     ] kde-frameworks/kdnssd-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test -zeroconf" 57 KiB
[ebuild  N     ] kde-frameworks/kfilemetadata-5.57.0-r1:5/5.57::gentoo  USE="exif pdf taglib -debug -doc -epub -ffmpeg -libav -office -test" 401 KiB
[ebuild  N     ] kde-frameworks/syntax-highlighting-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 1.412 KiB
[ebuild  N     ] kde-frameworks/kdesignerplugin-5.57.0:5/5.57::gentoo  USE="handbook nls -debug -designer -webkit" 89 KiB
[ebuild  N     ] kde-frameworks/kcompletion-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 114 KiB
[ebuild  N     ] kde-frameworks/kjobwidgets-5.57.0:5/5.57::gentoo  USE="X nls -debug -doc -test" 86 KiB
[ebuild  N     ] kde-frameworks/kirigami-5.57.0:5/5.57::gentoo  USE="-debug -examples -test" 135 KiB
[ebuild  N     ] kde-plasma/libkscreen-5.15.5:5/7::gentoo  USE="-debug -doc -test" 80 KiB
[ebuild  N     ] kde-plasma/kwayland-integration-5.15.5:5::gentoo  USE="-debug -test" 19 KiB
[ebuild  N     ] kde-plasma/xembed-sni-proxy-5.15.5:5::gentoo  USE="-debug" 4.604 KiB
[ebuild  N     ] kde-frameworks/kservice-5.57.0:5/5.57::gentoo  USE="man -debug -doc -test" 246 KiB
[ebuild  N     ] kde-frameworks/kglobalaccel-5.57.0-r2:5/5.57::gentoo  USE="nls -debug -doc -test" 83 KiB
[ebuild  N     ] kde-frameworks/kdesu-5.57.0:5/5.57::gentoo  USE="X -debug -doc -test" 46 KiB
[ebuild  N     ] kde-frameworks/kemoticons-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 1.657 KiB
[ebuild  N     ] kde-frameworks/kpeople-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 60 KiB
[ebuild  N     ] net-dialup/ppp-2.4.7-r7:0/2.4.7::gentoo  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -libressl -radius" 745 KiB
[ebuild  N     ] media-libs/phonon-4.10.2::gentoo  USE="vlc -debug -designer -gstreamer -pulseaudio" 315 KiB
[ebuild  N     ] kde-frameworks/knotifications-5.57.0:5/5.57::gentoo  USE="X dbus nls phonon -debug -doc -speech" 111 KiB
[ebuild  N     ] kde-plasma/kwrited-5.15.5:5::gentoo  USE="-debug" 20 KiB
[ebuild  N     ] x11-libs/libnotify-0.7.7-r1::gentoo  USE="introspection -test" ABI_X86="(64) -32 (-x32)" 279 KiB
[ebuild  N     ] media-video/vlc-3.0.6-r1:0/5-9::gentoo  USE="X a52 alsa bluray dbus dts dvbpsi dvd encode ffmpeg flac gcrypt jpeg libnotify libsamplerate mad matroska mp3 mpeg ncurses ogg png qt5 ssl svg truetype udev vorbis x264 x265 xml (-altivec) (-aom) -archive -aribsub -bidi -cddb -chromaprint -chromecast (-dav1d) -dc1394 -debug (-directx) -faad -fdk -fluidsynth -fontconfig -gme -gnome-keyring -gstreamer -ieee1394 -jack -kate -libass -libav -libcaca -libtar -libtiger -linsys -lirc -live -lua -macosx-notifications (-macosx-qtkit) -modplug -mtp -musepack (-neon) -nfs -omxil -opencv -optimisememory -opus -postproc -projectm -pulseaudio -rdp -run-as-root -samba -sdl-image -sftp -shout -sid -skins -soxr -speex -srt -taglib -test -theora -tremor -twolame -upnp -v4l -vaapi -vdpau -vnc -vpx -wayland -wma-fixed -zeroconf -zvbi" CPU_FLAGS_X86="mmx sse" 25.098 KiB
[ebuild  N     ] media-libs/phonon-vlc-0.10.2::gentoo  USE="-debug" 60 KiB
[ebuild  N     ] sys-fs/udisks-2.8.1:2::gentoo  USE="acl introspection nls -debug -elogind -lvm (-selinux) -systemd -vdo" 1.324 KiB
[ebuild  N     ] kde-frameworks/solid-5.57.0-r1:5/5.57::gentoo  USE="nls udev -debug -doc -test" 253 KiB
[ebuild  N     ] x11-misc/sddm-0.18.0::gentoo  USE="consolekit pam -elogind -systemd -test" 3.445 KiB
[ebuild  N     ] sys-apps/accountsservice-0.6.50-r1::gentoo  USE="consolekit introspection -doc -elogind (-selinux) -systemd" 376 KiB
[ebuild  N     ] net-misc/modemmanager-1.8.2-r1:0/1::gentoo  USE="introspection (policykit) qmi udev -elogind -mbim -systemd -vala" 2.040 KiB
[ebuild  N     ] net-misc/networkmanager-1.16.0::gentoo  USE="bluetooth consolekit dhclient introspection modemmanager ncurses nss (policykit) ppp wext wifi -audit -connection-sharing -dhcpcd -elogind -gnutls (-iwd) -json -ofono -ovs -resolvconf (-selinux) -systemd -teamd -test -vala" ABI_X86="(64) -32 (-x32)" 4.682 KiB
[ebuild  N     ] kde-frameworks/networkmanager-qt-5.57.0:5/5.57::gentoo  USE="-debug -doc -teamd -test" 179 KiB
[ebuild  N     ] kde-frameworks/ktextwidgets-5.57.0:5/5.57::gentoo  USE="-debug -doc -speech -test" 302 KiB
[ebuild  N     ] kde-frameworks/kxmlgui-5.57.0:5/5.57::gentoo  USE="-attica -debug -doc -test" 851 KiB
[ebuild  N     ] kde-frameworks/kwallet-5.57.0:5/5.57::gentoo  USE="man -debug -doc -gpg -test" 301 KiB
[ebuild  N     ] kde-frameworks/kbookmarks-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 117 KiB
[ebuild  N     ] kde-plasma/kgamma-5.15.5:5::gentoo  USE="handbook -debug" 78 KiB
[ebuild  N     ] kde-plasma/ksshaskpass-5.15.5:5::gentoo  USE="-debug" 21 KiB
[ebuild  N     ] kde-frameworks/qqc2-desktop-style-5.57.0:5/5.57::gentoo  USE="-debug -test" 44 KiB
[ebuild  N     ] kde-frameworks/kio-5.57.0:5/5.57::gentoo  USE="X acl handbook kwallet -debug -doc -kerberos -test" 3.093 KiB
[ebuild  N     ] kde-frameworks/kinit-5.57.0:5/5.57::gentoo  USE="X caps man -debug" 118 KiB
[ebuild  N     ] kde-frameworks/kded-5.57.0:5/5.57::gentoo  USE="man -debug" 38 KiB
[ebuild  N     ] kde-frameworks/kdeclarative-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc" 170 KiB
[ebuild  N     ] kde-frameworks/kcmutils-5.57.0:5/5.57::gentoo  USE="-debug -doc" 233 KiB
[ebuild  N     ] kde-frameworks/knewstuff-5.57.0:5/5.57::gentoo  USE="-debug -doc" 989 KiB
[ebuild  N     ] kde-frameworks/kparts-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 172 KiB
[ebuild  N     ] kde-frameworks/kdelibs4support-5.57.0:5/5.57::gentoo  USE="X handbook -debug -libressl -test" 3.424 KiB
[ebuild  N     ] kde-frameworks/knotifyconfig-5.57.0:5/5.57::gentoo  USE="phonon -debug -doc" 82 KiB
[ebuild  N     ] kde-plasma/kactivitymanagerd-5.15.5:5::gentoo  USE="-debug" 83 KiB
[ebuild  N     ] kde-frameworks/kactivities-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 61 KiB
[ebuild  N     ] kde-frameworks/plasma-5.57.0:5/5.57::gentoo  USE="X -debug -doc (-gles2) -test -wayland" 4.529 KiB
[ebuild  N     ] kde-frameworks/krunner-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 61 KiB
[ebuild  N     ] kde-plasma/libksysguard-5.15.5:5::gentoo  USE="X -debug -minimal -test -webengine" 563 KiB
[ebuild  N     ] kde-plasma/ksysguard-5.15.5:5::gentoo  USE="handbook lm_sensors -debug" 489 KiB
[ebuild  N     ] kde-plasma/milou-5.15.5:5::gentoo  USE="-debug -test" 56 KiB
[ebuild  N     ] kde-frameworks/khtml-5.57.0:5/5.57::gentoo  USE="X -debug -libressl -test" 2.030 KiB
[ebuild  N     ] kde-frameworks/kactivities-stats-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 60 KiB
[ebuild  N     ] kde-frameworks/baloo-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 235 KiB
[ebuild  N     ] kde-frameworks/frameworkintegration-5.57.0:5/5.57::gentoo  USE="X -appstream -debug -test" 1.713 KiB
[ebuild  N     ] kde-plasma/user-manager-5.15.5:5::gentoo  USE="-debug" 534 KiB
[ebuild  N     ] kde-plasma/plasma-browser-integration-5.15.5:5::gentoo  USE="-debug" 116 KiB
[ebuild  N     ] kde-plasma/plasma-vault-5.15.5:5::gentoo  USE="-debug -networkmanager" 121 KiB
[ebuild  N     ] kde-plasma/xdg-desktop-portal-kde-5.15.5-r1:5::gentoo  USE="-debug -test" 59 KiB
[ebuild  N     ] kde-frameworks/ktexteditor-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc -editorconfig -git -test" 2.241 KiB
[ebuild  N     ] kde-apps/kio-extras-18.12.3:5::gentoo  USE="activities handbook man phonon sftp -debug -mtp -openexr -samba -taglib -test" 550 KiB
[ebuild  N     ] kde-frameworks/kross-5.57.0:5/5.57::gentoo  USE="handbook -debug -test" 125 KiB
[ebuild  N     ] kde-frameworks/kxmlrpcclient-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 29 KiB
[ebuild  N     ] kde-plasma/drkonqi-5.15.5:5::gentoo  USE="X -debug" 722 KiB
[ebuild  N     ] kde-plasma/breeze-5.15.5:5::gentoo  USE="X -debug -wayland" 24.556 KiB
[ebuild  N     ] kde-plasma/plasma-integration-5.15.5:5::gentoo  USE="-debug -test" 55 KiB
[ebuild  N     ] kde-plasma/breeze-gtk-5.15.5:5::gentoo  USE="-debug" 47 KiB
[ebuild  N     ] kde-plasma/kscreenlocker-5.15.5:5::gentoo  USE="consolekit pam seccomp -debug -test" 120 KiB
[ebuild  N     ] kde-plasma/kwin-5.15.5:5::gentoo  USE="handbook -caps -debug (-gles2) -multimedia -test" 6.092 KiB
[ebuild  N     ] kde-plasma/libkworkspace-5.15.5:5::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] kde-plasma/kde-cli-tools-5.15.5:5::gentoo  USE="X handbook kdesu -debug -test" 573 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-5.15.5:5::gentoo  USE="calendar handbook semantic-desktop -appstream -debug -geolocation -gps -prison -qalculate -systemd -test" 0 KiB
[ebuild  N     ] virtual/notification-daemon-0::gentoo  USE="kde -gnome" 0 KiB
[ebuild  N     ] kde-plasma/khotkeys-5.15.5:5::gentoo  USE="handbook -debug" 1.823 KiB
[ebuild  N     ] kde-plasma/oxygen-5.15.5:5::gentoo  USE="-debug -wayland" 4.369 KiB
[ebuild  N     ] kde-plasma/kde-gtk-config-5.15.5:5::gentoo  USE="-debug -test" 154 KiB
[ebuild  N     ] kde-plasma/kdeplasma-addons-5.15.5:5::gentoo  USE="-debug -share -webengine" 591 KiB
[ebuild  N     ] kde-plasma/kinfocenter-5.15.5:5::gentoo  USE="handbook opengl pci -debug (-gles2) -ieee1394 -wayland" 1.315 KiB
[ebuild  N     ] kde-plasma/kscreen-5.15.5:5::gentoo  USE="-debug -test" 121 KiB
[ebuild  N     ] kde-plasma/powerdevil-5.15.5:5::gentoo  USE="handbook wireless (-brightness-control) -debug" 586 KiB
[ebuild  N     ] kde-plasma/bluedevil-5.15.5:5::gentoo  USE="-debug" 155 KiB
[ebuild  N     ] kde-plasma/sddm-kcm-5.15.5:5::gentoo  USE="-debug" 61 KiB
[ebuild  N     ] kde-apps/khelpcenter-18.12.3:5::gentoo  USE="-debug" 3.752 KiB
[ebuild  N     ] x11-apps/xdm-1.1.12::gentoo  USE="consolekit ipv6 pam truetype -systemd -xinerama -xpm" 501 KiB
[ebuild  N     ] kde-plasma/kmenuedit-5.15.5:5::gentoo  USE="handbook hotkeys -debug" 792 KiB
[ebuild  N     ] kde-plasma/plasma-desktop-5.15.5:5::gentoo  USE="fontconfig handbook mouse semantic-desktop -appstream -debug -ibus -scim -test -touchpad" 9.069 KiB
[ebuild  N     ] kde-plasma/systemsettings-5.15.5:5::gentoo  USE="gtk handbook -classic -debug" 179 KiB
[ebuild  N     ] kde-plasma/plasma-meta-5.15.5:5::gentoo  USE="bluetooth browser-integration consolekit crypt desktop-portal display-manager gtk handbook legacy-systray pam pm-utils sddm wallpapers -discover -elogind -grub -networkmanager -plymouth -pulseaudio -sdk -systemd" 0 KiB

Total: 308 packages (308 new), Size of downloads: 1.242.641 KiB

The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by media-libs/nv-codec-headers-8.1.24.2::gentoo
# required by media-video/ffmpeg-4.1.3::gentoo[video_cards_nvidia]
# required by media-video/vlc-3.0.6-r1::gentoo[ffmpeg,-libav]
# required by media-libs/phonon-vlc-0.10.2::gentoo
# required by media-libs/phonon-4.10.2::gentoo[vlc]
# required by kde-plasma/plasma-desktop-5.15.5::gentoo
# required by kde-plasma/plasma-meta-5.15.5::gentoo
# required by kde-plasma/plasma-meta (argument)
# /etc/portage/package.mask:
=x11-drivers/nvidia-drivers-430.14

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Would you like to add these changes to your config files? [Yes/No]


Why will emerge use kde-plasma/plasma-meta-5.15.5 ?
The latest stable is kde-plasma/plasma-meta-5.14.5 !

Do i understand it right, anyone of this programms:
media-libs/nv-codec-headers-8.1.24.2
media-video/ffmpeg-4.1.3
media-video/vlc-3.0.6-r1
media-libs/phonon-vlc-0.10.2
media-libs/phonon-4.10.2
kde-plasma/plasma-desktop-5.15.5
kde-plasma/plasma-meta-5.15.5
will or must use the newst nvidia-drivers?

Can i use older versions of this programms to use them with the x11-drivers/nvidia-drivers-340.107-r1 ?
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Fri May 24, 2019 8:39 pm    Post subject: Reply with quote

Code:
cat /etc/portage/package.mask                     
>=sys-kernel/gentoo-sources-4.10
>=x11-drivers/nvidia-drivers-341

=media-libs/nv-codec-headers-8.1.24.2
=media-video/ffmpeg-4.1.3
=media-video/vlc-3.0.6-r1
=media-libs/phonon-vlc-0.10.2
=media-libs/phonon-4.10.2



Code:
emerge --search nvidia-drivers

[ Results for search key : nvidia-drivers ]
Searching...

*  x11-drivers/nvidia-drivers
      Latest version available: 340.107-r1
      Latest version installed: [ Not Installed ]
      Size of files: 70.101 KiB
      Homepage:      https://www.nvidia.com/
      Description:   NVIDIA Accelerated Graphics Driver
      License:       GPL-2 NVIDIA-r2

[ Applications found : 1 ]



Code:
emerge -av kde-plasma/plasma-meta  xdm  xorg-x11

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] x11-misc/xbitmaps-1.1.2-r1::gentoo  127 KiB
[ebuild  N     ] media-libs/libogg-1.3.3::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 408 KiB
[ebuild  N     ] dev-libs/jansson-2.11::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 473 KiB
[ebuild  N     ] media-libs/libdvbpsi-1.3.2:0/10::gentoo  USE="-doc -static-libs" 477 KiB
[ebuild  N     ] sys-power/pm-quirks-20100619-r1::gentoo  10 KiB
[ebuild  N     ] dev-libs/libx86-1.1-r4::gentoo  USE="-static-libs" 86 KiB
[ebuild  N     ] net-wireless/wireless-regdb-20190301::gentoo  23 KiB
[ebuild  N     ] net-dialup/ppp-scripts-0::gentoo  2 KiB
[ebuild  N     ] sys-libs/libutempter-1.1.6-r2::gentoo  USE="-static-libs" 16 KiB
[ebuild  N     ] dev-db/lmdb-0.9.23:0/0.9.23::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 141 KiB
[ebuild  N     ] kde-frameworks/kservice-5.57.0:5/5.57::gentoo  USE="man -debug -doc -test" 246 KiB
[ebuild  N     ] kde-frameworks/kcompletion-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 114 KiB
[ebuild  N     ] kde-frameworks/kglobalaccel-5.57.0-r2:5/5.57::gentoo  USE="nls -debug -doc -test" 83 KiB
[ebuild  N     ] kde-frameworks/kpackage-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc -man -test" 131 KiB
[ebuild  N     ] kde-frameworks/kjobwidgets-5.57.0:5/5.57::gentoo  USE="X nls -debug -doc -test" 86 KiB
[ebuild  N     ] kde-frameworks/kidletime-5.57.0:5/5.57::gentoo  USE="X -debug -doc -xscreensaver" 27 KiB
[ebuild  N     ] kde-plasma/kdecoration-5.15.5:5::gentoo  USE="-debug -test" 42 KiB
[ebuild  N     ] kde-frameworks/kjs-5.57.0:5/5.57::gentoo  USE="handbook -debug -test" 289 KiB
[ebuild  N     ] kde-frameworks/kitemmodels-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 381 KiB
[ebuild  N     ] kde-frameworks/kpty-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 57 KiB
[ebuild  N     ] dev-libs/libebml-1.3.6:0/4::gentoo  57 KiB
[ebuild  N     ] media-fonts/dejavu-2.37::gentoo  USE="X -fontforge" 5.303 KiB
[ebuild  N    ~] media-libs/x264-0.0.20190214:0/157::gentoo  USE="interlaced threads (-altivec) -opencl -pic -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 753 KiB
[ebuild  N     ] dev-lang/yasm-1.3.0::gentoo  USE="nls -python" PYTHON_TARGETS="python2_7" 1.458 KiB
[ebuild  N     ] kde-frameworks/attica-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 62 KiB
[ebuild  N     ] dev-libs/libnl-3.4.0:3::gentoo  USE="debug threads -python -static-libs -utils" ABI_X86="(64) -32 (-x32)" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 912 KiB
[ebuild  N     ] kde-frameworks/kholidays-5.57.0:5/5.57::gentoo  USE="nls -debug -test" 198 KiB
[ebuild  N     ] kde-frameworks/kunitconversion-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 755 KiB
[ebuild  N     ] dev-python/pycairo-1.17.0-r1::gentoo  USE="-doc -examples -test" PYTHON_TARGETS="python2_7 python3_6 (-pypy) (-pypy3) -python3_5 (-python3_7)" 188 KiB
[ebuild  N     ] x11-apps/mkfontdir-1.2.0::gentoo  0 KiB
[ebuild  N     ] app-eselect/eselect-opencl-1.1.0-r4::gentoo  851 KiB
[ebuild  N     ] kde-plasma/kgamma-5.15.5:5::gentoo  USE="handbook -debug" 78 KiB
[ebuild  N     ] kde-plasma/xembed-sni-proxy-5.15.5:5::gentoo  USE="-debug" 4.604 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-wallpapers-5.15.5:5::gentoo  23.785 KiB
[ebuild  N     ] net-misc/socat-1.7.3.2::gentoo  USE="ipv6 readline ssl tcpd -bindist -libressl" 482 KiB
[ebuild  N     ] dev-libs/xapian-1.4.7:0/30::gentoo  USE="chert glass inmemory -doc -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse sse2" 2.807 KiB
[ebuild  N     ] app-dicts/myspell-de-2017.01.12::gentoo  27.054 KiB
[ebuild  N     ] dev-libs/libdbusmenu-qt-0.9.3_pre20160218-r2::gentoo  USE="-debug -test" 46 KiB
[ebuild  N     ] dev-perl/Error-0.170.250::gentoo  USE="-test" 32 KiB
[ebuild  N     ] dev-perl/TimeDate-2.300.0::gentoo  31 KiB
[ebuild  N     ] media-libs/a52dec-0.7.4-r7::gentoo  USE="-djbfft -oss -static-libs" ABI_X86="(64) -32 (-x32)" 236 KiB
[ebuild  N     ] media-libs/libdca-0.0.5-r3::gentoo  USE="-debug -oss -static-libs" ABI_X86="(64) -32 (-x32)" 388 KiB
[ebuild  N     ] media-libs/libmad-0.15.1b-r9::gentoo  USE="-debug -static-libs" ABI_X86="(64) -32 (-x32)" 491 KiB
[ebuild  N     ] app-eselect/eselect-mpg123-0.1::gentoo  0 KiB
[ebuild  N     ] app-eselect/eselect-notify-send-0.1::gentoo  0 KiB
[ebuild  N     ] media-libs/xvid-1.3.5::gentoo  USE="threads -examples -pic" ABI_X86="(64) -32 (-x32)" 683 KiB
[ebuild  N     ] media-libs/libdvdcss-1.4.2:1.2::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 359 KiB
[ebuild  N     ] media-libs/giflib-5.1.4:0/7::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 625 KiB
[ebuild  N     ] dev-libs/libsass-3.5.5:0/1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 320 KiB
[ebuild  N     ] dev-db/mysql-connector-c-6.1.11-r1:0/18::gentoo  USE="-libressl -static-libs" ABI_X86="(64) -32 (-x32)" 3.408 KiB
[ebuild  N     ] kde-frameworks/threadweaver-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 1.377 KiB
[ebuild  N     ] dev-libs/libbytesize-1.4::gentoo  USE="-doc -test" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 80 KiB
[ebuild  N     ] net-libs/libndp-1.7::gentoo  ABI_X86="(64) -32 (-x32)" 355 KiB
[ebuild  N     ] dev-lang/swig-3.0.12::gentoo  USE="pcre -ccache -doc" 7.959 KiB
[ebuild  N     ] sys-libs/slang-2.3.2::gentoo  USE="pcre png readline zlib -cjk -static-libs" ABI_X86="(64) -32 (-x32)" 1.550 KiB
[ebuild  N     ] app-text/iso-codes-3.76::gentoo  3.394 KiB
[ebuild  N     ] kde-frameworks/kdnssd-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test -zeroconf" 57 KiB
[ebuild  N     ] net-libs/libssh-0.8.6:0/4::gentoo  USE="sftp zlib -debug -doc -examples -gcrypt -gssapi -libressl -mbedtls -pcap -server -static-libs -test" ABI_X86="(64) -32 (-x32)" 424 KiB
[ebuild  N     ] media-gfx/exiv2-0.27.0-r2:0/27::gentoo  USE="nls png xmp -doc -examples -webready" ABI_X86="(64) -32 (-x32)" 26.532 KiB
[ebuild  N     ] kde-frameworks/kdesignerplugin-5.57.0:5/5.57::gentoo  USE="handbook nls -debug -designer -webkit" 89 KiB
[ebuild  N     ] media-fonts/hack-3.003::gentoo  USE="X" 352 KiB
[ebuild  N     ] media-fonts/noto-20181024::gentoo  USE="X -cjk" 709.690 KiB
[ebuild  N     ] virtual/fortran-0::gentoo  USE="openmp" 0 KiB
[ebuild  N     ] dev-python/typing-3.6.2-r1::gentoo  PYTHON_TARGETS="python2_7 (-pypy)" 77 KiB
[ebuild  N     ] virtual/eject-0-r1::gentoo  0 KiB
[ebuild  N     ] dev-libs/crypto++-7.0.0-r3:0/7::gentoo  USE="asm -static-libs" 7.126 KiB
[ebuild  N     ] virtual/perl-Digest-SHA-5.960.0::gentoo  0 KiB
[ebuild  N     ] virtual/linux-sources-3::gentoo  USE="-firmware" 0 KiB
[ebuild  N     ] media-fonts/font-alias-1.0.3-r1::gentoo  101 KiB
[ebuild  N     ] x11-apps/bdftopcf-1.1::gentoo  148 KiB
[ebuild  N     ] dev-qt/qtsql-5.12.3:5/5.12.3::gentoo  USE="mysql sqlite -debug -freetds (-oci8) -odbc -postgres -test" 0 KiB
[ebuild  N     ] dev-qt/qtprintsupport-5.12.3:5/5.12::gentoo  USE="cups -debug (-gles2) -test" 0 KiB
[ebuild  N     ] dev-qt/qtconcurrent-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] x11-libs/libxkbfile-1.1.0::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 357 KiB
[ebuild  N     ] dev-qt/qtgraphicaleffects-5.12.3:5/5.12::gentoo  USE="-debug -test" 13.937 KiB
[ebuild  N     ] x11-apps/xrdb-1.2.0::gentoo  139 KiB
[ebuild  N     ] x11-libs/libXv-1.0.11-r1::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 311 KiB
[ebuild  N     ] dev-qt/qtscript-5.12.3:5/5.12::gentoo  USE="jit scripttools -debug -test" 2.613 KiB
[ebuild  N     ] dev-qt/qtquickcontrols-5.12.3:5/5.12::gentoo  USE="widgets -debug -test" 5.916 KiB
[ebuild  N     ] sys-apps/pciutils-3.5.6::gentoo  USE="kmod udev zlib -dns -static-libs" ABI_X86="(64) -32 (-x32)" 432 KiB
[ebuild  N     ] x11-apps/iceauth-1.0.8::gentoo  135 KiB
[ebuild  N     ] x11-apps/sessreg-1.1.1::gentoo  133 KiB
[ebuild  N     ] x11-apps/xcursorgen-1.0.7::gentoo  126 KiB
[ebuild  N     ] x11-apps/xsetroot-1.1.2::gentoo  127 KiB
[ebuild  N     ] x11-misc/xkeyboard-config-2.26-r1::gentoo  1.037 KiB
[ebuild  N     ] app-text/hunspell-1.6.2-r1:0/1.6::gentoo  USE="ncurses nls readline -static-libs" L10N="de -af -bg -ca -cs -cy -da -de-1901 -el -en -eo -es -et -fo -fr -ga -gl -he -hr -hu -ia -id -is -it -kk -km -ku -lt -lv -mi -mk -ms -nb -nl -nn -pl -pt -pt-BR -ro -ru -sk -sl -sq -sv -sw -tn -uk -zu" 705 KiB
[ebuild  N     ] media-libs/libbluray-1.0.2:0/2::gentoo  USE="fontconfig truetype xml -aacs -bdplus -java -static-libs -utils" ABI_X86="(64) -32 (-x32)" 716 KiB
[ebuild  N     ] media-libs/libdvdread-6.0.0::gentoo  USE="css -static-libs" ABI_X86="(64) -32 (-x32)" 386 KiB
[ebuild  N     ] media-libs/flac-1.3.2-r1::gentoo  USE="cxx ogg (-altivec) -debug -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse" 758 KiB
[ebuild  N     ] media-libs/libsamplerate-0.1.9::gentoo  USE="-sndfile -static-libs" ABI_X86="(64) -32 (-x32)" 4.236 KiB
[ebuild  N     ] media-libs/libvorbis-1.3.6::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 1.168 KiB
[ebuild  N     ] media-libs/x265-2.8:0/160::gentoo  USE="10bit 12bit -numa -pic (-power8) -test" ABI_X86="(64) -32 (-x32)" 1.348 KiB
[ebuild  N     ] dev-libs/dbus-glib-0.110::gentoo  USE="-debug -static-libs -test" ABI_X86="(64) -32 (-x32)" 817 KiB
[ebuild  N     ] kde-frameworks/bluez-qt-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 80 KiB
[ebuild  N     ] sys-block/parted-3.2-r1::gentoo  USE="debug nls readline -device-mapper (-selinux) -static-libs" 1.617 KiB
[ebuild  N     ] kde-frameworks/kdesu-5.57.0:5/5.57::gentoo  USE="X -debug -doc -test" 46 KiB
[ebuild  N     ] kde-frameworks/kemoticons-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 1.657 KiB
[ebuild  N     ] x11-apps/appres-1.0.5::gentoo  122 KiB
[ebuild  N     ] x11-apps/bitmap-1.0.9::gentoo  178 KiB
[ebuild  N     ] x11-apps/luit-1.1.1::gentoo  137 KiB
[ebuild  N     ] x11-apps/smproxy-1.0.6::gentoo  129 KiB
[ebuild  N     ] x11-apps/x11perf-1.6.1::gentoo  186 KiB
[ebuild  N     ] x11-apps/xcmsdb-1.0.5::gentoo  143 KiB
[ebuild  N     ] x11-apps/xdpyinfo-1.3.2::gentoo  USE="-dga -dmx -xinerama" 139 KiB
[ebuild  N     ] x11-apps/xdriinfo-1.0.6::gentoo  121 KiB
[ebuild  N     ] x11-apps/xev-1.2.3::gentoo  132 KiB
[ebuild  N     ] x11-apps/xgamma-1.0.6::gentoo  121 KiB
[ebuild  N     ] x11-apps/xhost-1.0.8::gentoo  USE="ipv6" 136 KiB
[ebuild  N     ] x11-apps/xkbutils-1.0.4::gentoo  129 KiB
[ebuild  N     ] x11-apps/xkill-1.0.5::gentoo  126 KiB
[ebuild  N     ] x11-apps/xlsatoms-1.1.3::gentoo  124 KiB
[ebuild  N     ] x11-apps/xlsclients-1.1.4::gentoo  128 KiB
[ebuild  N     ] x11-apps/xmodmap-1.0.10::gentoo  143 KiB
[ebuild  N     ] x11-apps/xpr-1.0.5::gentoo  148 KiB
[ebuild  N     ] x11-apps/xrandr-1.5.0::gentoo  179 KiB
[ebuild  N     ] x11-apps/xrefresh-1.0.6::gentoo  125 KiB
[ebuild  N     ] x11-apps/xwininfo-1.1.4::gentoo  166 KiB
[ebuild  N     ] x11-apps/xwud-1.0.5::gentoo  131 KiB
[ebuild  N     ] x11-misc/makedepend-1.0.6::gentoo  145 KiB
[ebuild  N     ] x11-libs/libXinerama-1.1.4::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 281 KiB
[ebuild  N     ] x11-libs/libXxf86dga-1.1.5::gentoo  USE="-doc -static-libs" ABI_X86="(64) -32 (-x32)" 295 KiB
[ebuild  N     ] x11-apps/rgb-1.0.6::gentoo  136 KiB
[ebuild  N     ] x11-libs/libpciaccess-0.14::gentoo  USE="zlib -static-libs" ABI_X86="(64) -32 (-x32)" 353 KiB
[ebuild  N     ] x11-libs/libXfont2-2.0.3-r1::gentoo  USE="bzip2 ipv6 truetype -doc -static-libs" 486 KiB
[ebuild  N     ] sys-power/acpid-2.0.31::gentoo  USE="(-selinux)" 155 KiB
[ebuild  N     ] x11-libs/libvdpau-1.2::gentoo  USE="dri -doc -test" ABI_X86="(64) -32 (-x32)" 137 KiB
[ebuild  N     ] x11-apps/xconsole-1.0.7::gentoo  132 KiB
[ebuild  N     ] x11-apps/xsm-1.0.4::gentoo  USE="-rsh" 167 KiB
[ebuild  N     ] kde-plasma/kwallet-pam-5.15.5:5::gentoo  USE="-debug" 19 KiB
[ebuild  N     ] dev-perl/MailTools-2.190.0::gentoo  USE="-examples -test" 55 KiB
[ebuild  N     ] dev-perl/Digest-HMAC-1.30.0-r1::gentoo  8 KiB
[ebuild  N     ] media-libs/libmatroska-1.4.9:0/6::gentoo  64 KiB
[ebuild  N     ] media-sound/lame-3.100-r1::gentoo  USE="frontend -debug -mp3rtp -sndfile -static-libs" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="(-mmx)" 1.489 KiB
[ebuild  N     ] media-libs/libsdl2-2.0.9::gentoo  USE="X alsa dbus joystick opengl sound threads udev video (-altivec) (-aqua) (-custom-cflags) -gles -haptic -kms -libsamplerate -nas -oss -pulseaudio -static-libs -tslib -vulkan -wayland -xinerama -xscreensaver" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx sse sse2 -3dnow" VIDEO_CARDS="(-vc4)" 5.124 KiB
[ebuild  N     ] dev-lang/sassc-3.5.0::gentoo  26 KiB
[ebuild  N     ] dev-qt/qtwayland-5.12.3:5/5.12::gentoo  USE="libinput xcomposite -debug -test" 423 KiB
[ebuild  N     ] sys-fs/fuse-common-3.2.6::gentoo  1.423 KiB
[ebuild  N     ] dev-libs/libatasmart-0.19-r2:0/4::gentoo  USE="-static-libs" 252 KiB
[ebuild  N     ] dev-libs/libpwquality-1.4.0::gentoo  USE="pam -python -static-libs" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 440 KiB
[ebuild  N     ] sys-apps/accountsservice-0.6.50-r1::gentoo  USE="consolekit introspection -doc -elogind (-selinux) -systemd" 376 KiB
[ebuild  N     ] net-misc/dhcp-4.4.1::gentoo  USE="client ipv6 ldap server ssl -libressl (-selinux) -vim-syntax" 10.903 KiB
[ebuild  N     ] dev-libs/newt-0.52.20::gentoo  USE="gpm nls -tcl" PYTHON_TARGETS="python2_7 python3_6 -python3_5" 177 KiB
[ebuild  N     ] dev-libs/nss-3.40.1-r1::gentoo  USE="nss-pem -cacert -utils" ABI_X86="(64) -32 (-x32)" 22.792 KiB
[ebuild  N     ] net-dialup/ppp-2.4.7-r7:0/2.4.7::gentoo  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -libressl -radius" 745 KiB
[ebuild  N     ] dev-qt/qdbus-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] dev-qt/qtpaths-5.12.3:5/5.12::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] x11-apps/xmessage-1.0.5::gentoo  131 KiB
[ebuild  N     ] media-libs/taglib-1.11.1_p20181028::gentoo  USE="-debug -examples -test" ABI_X86="(64) -32 (-x32)" 1.270 KiB
[ebuild  N     ] dev-qt/qtxmlpatterns-5.12.3:5/5.12::gentoo  USE="qml -debug -test" 1.358 KiB
[ebuild  N     ] x11-libs/libXres-1.2.0-r1::gentoo  USE="-static-libs" 280 KiB
[ebuild  N     ] dev-qt/qtsensors-5.12.3:5/5.12::gentoo  USE="qml -debug -test" 1.990 KiB
[ebuild  N     ] sci-libs/fftw-3.3.6_p2:3.0/3::gentoo  USE="fortran openmp (-altivec) -doc -mpi (-neon) -quad -static-libs -test -threads (-zbus)" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="avx sse sse2 -avx2 -fma3 -fma4" 4.088 KiB
[ebuild  N     ] dev-libs/libgudev-232::gentoo  USE="introspection -static-libs" ABI_X86="(64) -32 (-x32)" 265 KiB
[ebuild  N     ] virtual/python-typing-0-r1::gentoo  PYTHON_TARGETS="python2_7 python3_6 (-pypy) (-pypy3) -python3_5 (-python3_7)" 0 KiB
[ebuild  N     ] dev-python/pygobject-3.32.1:3::gentoo  USE="cairo -examples -test" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 539 KiB
[ebuild  N     ] x11-apps/xbacklight-1.2.2::gentoo  122 KiB
[ebuild  N     ] kde-frameworks/kwayland-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 333 KiB
[ebuild  N     ] dev-qt/qtquickcontrols2-5.12.3:5/5.12::gentoo  USE="widgets -debug -test" 9.080 KiB
[ebuild  N     ] kde-frameworks/sonnet-5.57.0:5/5.57::gentoo  USE="hunspell nls -aspell -debug -doc -test" 281 KiB
[ebuild  N     ] virtual/libgudev-232::gentoo  USE="introspection -static-libs" ABI_X86="(64) -32 (-x32)" 0 KiB
[ebuild  N     ] dev-qt/designer-5.12.3:5/5.12::gentoo  USE="declarative -debug -test -webkit" 0 KiB
[ebuild  N     ] x11-apps/setxkbmap-1.3.1::gentoo  131 KiB
[ebuild  N     ] x11-apps/xkbcomp-1.4.2::gentoo  243 KiB
[ebuild  N     ] x11-apps/xinit-1.4.0-r1::gentoo  USE="minimal" 171 KiB
[ebuild  N     ] sys-fs/fuse-2.9.8::gentoo  USE="-examples -static-libs" 4.503 KiB
[ebuild  N     ] x11-apps/xf86dga-1.0.3::gentoo  103 KiB
[ebuild  N     ] x11-apps/xinput-1.6.2::gentoo  155 KiB
[ebuild  N     ] x11-apps/xkbevd-1.1.4::gentoo  149 KiB
[ebuild  N     ] x11-apps/xvinfo-1.1.4::gentoo  124 KiB
[ebuild  N     ] x11-apps/xwd-1.0.7::gentoo  145 KiB
[ebuild  N     ] x11-themes/xcursor-themes-1.0.6::gentoo  2.308 KiB
[ebuild  N     ] media-fonts/font-adobe-100dpi-1.0.3-r1::gentoo  USE="X nls" 1.088 KiB
[ebuild  N     ] media-fonts/font-adobe-75dpi-1.0.3-r1::gentoo  USE="X nls" 869 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-100dpi-1.0.4-r1::gentoo  USE="X nls" 346 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-75dpi-1.0.4-r1::gentoo  USE="X nls" 268 KiB
[ebuild  N     ] media-fonts/font-adobe-utopia-type1-1.0.4-r1::gentoo  USE="X" 263 KiB
[ebuild  N     ] media-fonts/font-arabic-misc-1.0.3-r1::gentoo  USE="X" 110 KiB
[ebuild  N     ] media-fonts/font-bh-100dpi-1.0.3-r1::gentoo  USE="X nls" 697 KiB
[ebuild  N     ] media-fonts/font-bh-75dpi-1.0.3-r1::gentoo  USE="X nls" 541 KiB
[ebuild  N     ] media-fonts/font-bh-lucidatypewriter-100dpi-1.0.3-r1::gentoo  USE="X nls" 241 KiB
[ebuild  N     ] media-fonts/font-bh-lucidatypewriter-75dpi-1.0.3-r1::gentoo  USE="X nls" 215 KiB
[ebuild  N     ] media-fonts/font-bh-ttf-1.0.3-r1::gentoo  USE="X" 455 KiB
[ebuild  N     ] media-fonts/font-bh-type1-1.0.3-r1::gentoo  USE="X" 623 KiB
[ebuild  N     ] media-fonts/font-bitstream-100dpi-1.0.3-r1::gentoo  USE="X nls" 196 KiB
[ebuild  N     ] media-fonts/font-bitstream-75dpi-1.0.3-r1::gentoo  USE="X nls" 171 KiB
[ebuild  N     ] media-fonts/font-bitstream-speedo-1.0.2-r1::gentoo  USE="X" 407 KiB
[ebuild  N     ] media-fonts/font-bitstream-type1-1.0.3-r1::gentoo  USE="X" 407 KiB
[ebuild  N     ] media-fonts/font-cronyx-cyrillic-1.0.3-r1::gentoo  USE="X nls" 257 KiB
[ebuild  N     ] media-fonts/font-cursor-misc-1.0.3-r1::gentoo  USE="X" 100 KiB
[ebuild  N     ] media-fonts/font-daewoo-misc-1.0.3-r1::gentoo  USE="X" 707 KiB
[ebuild  N     ] media-fonts/font-dec-misc-1.0.3-r1::gentoo  USE="X" 98 KiB
[ebuild  N     ] media-fonts/font-ibm-type1-1.0.3-r1::gentoo  USE="X" 369 KiB
[ebuild  N     ] media-fonts/font-isas-misc-1.0.3-r1::gentoo  USE="X" 826 KiB
[ebuild  N     ] media-fonts/font-jis-misc-1.0.3-r1::gentoo  USE="X" 608 KiB
[ebuild  N     ] media-fonts/font-micro-misc-1.0.3-r1::gentoo  USE="X" 97 KiB
[ebuild  N     ] media-fonts/font-misc-cyrillic-1.0.3-r1::gentoo  USE="X nls" 124 KiB
[ebuild  N     ] media-fonts/font-misc-ethiopic-1.0.3-r1::gentoo  USE="X" 240 KiB
[ebuild  N     ] media-fonts/font-misc-meltho-1.0.3-r1::gentoo  USE="X" 1.542 KiB
[ebuild  N     ] media-fonts/font-misc-misc-1.1.2-r1::gentoo  USE="X nls" 1.889 KiB
[ebuild  N     ] media-fonts/font-mutt-misc-1.0.3-r1::gentoo  USE="X" 261 KiB
[ebuild  N     ] media-fonts/font-schumacher-misc-1.1.2-r1::gentoo  USE="X nls" 138 KiB
[ebuild  N     ] media-fonts/font-screen-cyrillic-1.0.4-r1::gentoo  USE="X nls" 101 KiB
[ebuild  N     ] media-fonts/font-sony-misc-1.0.3-r1::gentoo  USE="X" 106 KiB
[ebuild  N     ] media-fonts/font-sun-misc-1.0.3-r1::gentoo  USE="X" 114 KiB
[ebuild  N     ] media-fonts/font-winitzki-cyrillic-1.0.3-r1::gentoo  USE="X nls" 99 KiB
[ebuild  N     ] media-fonts/font-xfree86-type1-1.0.4-r1::gentoo  USE="X" 124 KiB
[ebuild  N     ] dev-libs/grantlee-5.1.0:5::gentoo  USE="-debug -doc -test" 1.148 KiB
[ebuild  N     ] dev-perl/Authen-SASL-2.160.0-r1::gentoo  USE="-kerberos" 45 KiB
[ebuild  N     ] media-libs/libdvdnav-6.0.0::gentoo  USE="-static-libs" ABI_X86="(64) -32 (-x32)" 361 KiB
[ebuild  N     ] media-video/ffmpeg-3.4.5:0/55.57.57::gentoo  USE="X alsa bluray bzip2 encode gpl hardcoded-tables iconv mp3 network opengl postproc sdl svg threads truetype vorbis x264 x265 xcb xvid zlib (-altivec) -amr -amrenc (-appkit) -bs2b -cdio -chromaprint -chromium -cpudetection -debug -doc -fdk -flite -fontconfig -frei0r -fribidi -gcrypt -gme -gmp -gnutls -gsm -iec61883 -ieee1394 -jack -jpeg2k -kvazaar -ladspa -libass -libcaca -libdrm -libilbc -librtmp -libsoxr -libv4l -lzma (-mipsdspr1) (-mipsdspr2) (-mipsfpu) (-mmal) -modplug -nvenc -openal -opencl -openh264 -openssl -opus -oss -pic -pulseaudio -rubberband -samba -snappy -speex -ssh -static-libs -test -theora -twolame -v4l -vaapi -vdpau -vpx -wavpack -webp -zeromq -zimg -zvbi" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="aes avx mmx mmxext sse sse2 sse3 sse4_1 sse4_2 ssse3 -3dnow -3dnowext -avx2 -fma3 -fma4 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart sidxindex trasher" 9.945 KiB
[ebuild  N     ] media-libs/audiofile-0.3.6-r3:0/1::gentoo  USE="flac -static-libs -test" ABI_X86="(64) -32 (-x32)" 519 KiB
[ebuild  N     ] media-sound/alsa-utils-1.1.8:0.9::gentoo  USE="libsamplerate ncurses nls -bat -doc (-selinux)" 1.233 KiB
[ebuild  N     ] sys-apps/vbetool-1.1::gentoo  179 KiB
[ebuild  N     ] sys-libs/libblockdev-2.20-r2::gentoo  USE="cryptsetup -bcache -device-mapper -dmraid -doc -escrow -kbd -lvm -test -vdo" PYTHON_SINGLE_TARGET="python3_6 -python2_7 -python3_5 (-python3_7)" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 331 KiB
[ebuild  N     ] dev-python/m2crypto-0.31.0-r2::gentoo  USE="-libressl" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_7)" 1.262 KiB
[ebuild  N     ] kde-frameworks/kfilemetadata-5.57.0-r1:5/5.57::gentoo  USE="exif pdf taglib -debug -doc -epub -ffmpeg -libav -office -test" 401 KiB
[ebuild  N     ] kde-frameworks/syntax-highlighting-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 1.412 KiB
[ebuild  N     ] kde-frameworks/kpeople-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 60 KiB
[ebuild  N     ] dev-qt/qtvirtualkeyboard-5.12.3:5/5.12::gentoo  USE="spell xcb -debug -handwriting -test" 10.661 KiB
[ebuild  N     ] kde-frameworks/ktextwidgets-5.57.0:5/5.57::gentoo  USE="-debug -doc -speech -test" 302 KiB
[ebuild  N     ] kde-frameworks/kirigami-5.57.0:5/5.57::gentoo  USE="-debug -examples -test" 135 KiB
[ebuild  N     ] kde-plasma/libkscreen-5.15.5:5/7::gentoo  USE="-debug -doc -test" 80 KiB
[ebuild  N     ] dev-vcs/git-2.21.0::gentoo  USE="blksha1 curl gpg iconv nls pcre pcre-jit perl python threads webdav -cgi -cvs -doc -emacs -gnome-keyring -highlight -libressl -mediawiki -mediawiki-experimental (-ppcsha1) -subversion -test -tk -xinetd" PYTHON_TARGETS="python2_7" 5.793 KiB
[ebuild  N     ] sys-fs/udisks-2.8.1:2::gentoo  USE="acl introspection nls -debug -elogind -lvm (-selinux) -systemd -vdo" 1.324 KiB
[ebuild  N     ] media-libs/libsdl-1.2.15-r9::gentoo  USE="X alsa joystick opengl sound video xv -aalib -custom-cflags -dga -fbcon -libcaca -nas -oss -pulseaudio -static-libs -tslib -xinerama" ABI_X86="(64) -32 (-x32)" 3.829 KiB
[ebuild  N     ] sys-power/upower-0.99.9-r1:0/3::gentoo  USE="introspection -doc -ios (-selinux)" 438 KiB
[ebuild  N     ] kde-plasma/kwayland-integration-5.15.5:5::gentoo  USE="-debug -test" 19 KiB
[ebuild  N     ] sys-power/pm-utils-1.4.1-r7::gentoo  USE="alsa -debug -ntp" VIDEO_CARDS="-intel -radeon" 204 KiB
[ebuild  N     ] sys-apps/xdg-desktop-portal-1.2.0::gentoo  USE="-doc" 397 KiB
[ebuild  N     ] net-wireless/crda-3.18-r1::gentoo  USE="-gcrypt -libressl" 61 KiB
[ebuild  N     ] net-libs/libmbim-1.16.2::gentoo  USE="udev -static-libs" 445 KiB
[ebuild  N     ] kde-frameworks/kjsembed-5.57.0:5/5.57::gentoo  USE="handbook -debug" 166 KiB
[ebuild  N     ] sys-fs/cryfs-0.9.9::gentoo  USE="-custom-optimization -libressl -test -update-check" 956 KiB
[ebuild  N     ] x11-apps/xdm-1.1.12::gentoo  USE="consolekit ipv6 pam truetype -systemd -xinerama -xpm" 501 KiB
[ebuild  N     ] kde-frameworks/kxmlgui-5.57.0:5/5.57::gentoo  USE="-attica -debug -doc -test" 851 KiB
[ebuild  N     ] kde-frameworks/solid-5.57.0-r1:5/5.57::gentoo  USE="nls udev -debug -doc -test" 253 KiB
[ebuild  N     ] media-sound/mpg123-1.25.10-r1::gentoo  USE="alsa ipv6 sdl (-altivec) (-coreaudio) -int-quality -jack -nas -oss -portaudio -pulseaudio" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="sse (-3dnow) (-3dnowext) (-mmx)" 900 KiB
[ebuild  N     ] media-libs/libmpeg2-0.5.1-r2::gentoo  USE="X sdl -static-libs" ABI_X86="(64) -32 (-x32)" 513 KiB
[ebuild  N     ] net-wireless/wpa_supplicant-2.6-r10::gentoo  USE="dbus hs2-0 qt5 readline ssl -ap -bindist -eap-sim -eapol_test -fasteap -gnutls -libressl -p2p -privsep (-ps3) (-selinux) -smartcard -suiteb -tdls -uncommon-eap-types (-wimax) -wps" 2.689 KiB
[ebuild  N     ] net-libs/libqmi-1.20.2:0/5.1::gentoo  USE="mbim -doc -static-libs" 841 KiB
[ebuild  N     ] kde-frameworks/qqc2-desktop-style-5.57.0:5/5.57::gentoo  USE="-debug -test" 44 KiB
[ebuild  N     ] kde-frameworks/kbookmarks-5.57.0:5/5.57::gentoo  USE="nls -debug -doc -test" 117 KiB
[ebuild  N     ] net-misc/modemmanager-1.8.2-r1:0/1::gentoo  USE="introspection (policykit) qmi udev -elogind -mbim -systemd -vala" 2.040 KiB
[ebuild  N     ] net-misc/networkmanager-1.16.0::gentoo  USE="bluetooth consolekit dhclient introspection modemmanager ncurses nss (policykit) ppp wext wifi -audit -connection-sharing -dhcpcd -elogind -gnutls (-iwd) -json -ofono -ovs -resolvconf (-selinux) -systemd -teamd -test -vala" ABI_X86="(64) -32 (-x32)" 4.682 KiB
[ebuild  N     ] kde-frameworks/networkmanager-qt-5.57.0:5/5.57::gentoo  USE="-debug -doc -teamd -test" 179 KiB
[ebuild  N     ] x11-base/xorg-server-1.20.4:0/1.20.4::gentoo  USE="glamor ipv6 suid udev xorg -debug -dmx -doc -elogind -kdrive -libressl -minimal (-selinux) -static-libs -systemd -unwind -wayland -xcsecurity -xephyr -xnest -xvfb" 5.981 KiB
[ebuild  N     ] x11-base/xorg-drivers-1.20::gentoo  INPUT_DEVICES="evdev keyboard mouse -elographics -joystick -libinput -synaptics -vmmouse -void -wacom" VIDEO_CARDS="nvidia -amdgpu -ast -dummy -fbdev (-freedreno) (-geode) -glint -i915 -i965 -intel -mga -nouveau -nv (-omap) -qxl -r128 -radeon -radeonsi -siliconmotion (-tegra) (-vc4) -vesa -via -virtualbox -vmware" 0 KiB
[ebuild  N     ] x11-drivers/nvidia-drivers-340.107-r1:0/340::gentoo  USE="X acpi multilib tools -static-libs" ABI_X86="(64) -32 (-x32)" 70.101 KiB
[ebuild  N     ] x11-drivers/xf86-input-mouse-1.9.3::gentoo  374 KiB
[ebuild  N     ] x11-drivers/xf86-input-evdev-2.10.6::gentoo  399 KiB
[ebuild  N     ] x11-drivers/xf86-input-keyboard-1.9.0::gentoo  334 KiB
[ebuild  N     ] x11-misc/sddm-0.18.0::gentoo  USE="consolekit pam -elogind -systemd -test" 3.445 KiB
[ebuild  N     ] x11-drivers/xf86-input-libinput-0.28.2::gentoo  369 KiB
[ebuild  N     ] x11-base/xorg-x11-7.4-r3::gentoo  USE="fonts" 0 KiB
[ebuild  N    *] media-libs/phonon-9999::gentoo  USE="vlc -debug -designer -gstreamer -pulseaudio" 0 KiB
[ebuild  N     ] kde-frameworks/knotifications-5.57.0:5/5.57::gentoo  USE="X dbus nls phonon -debug -doc -speech" 111 KiB
[ebuild  N     ] kde-frameworks/kwallet-5.57.0:5/5.57::gentoo  USE="man -debug -doc -gpg -test" 301 KiB
[ebuild  N     ] kde-plasma/ksshaskpass-5.15.5:5::gentoo  USE="-debug" 21 KiB
[ebuild  N     ] kde-plasma/kwrited-5.15.5:5::gentoo  USE="-debug" 20 KiB
[ebuild  N     ] kde-frameworks/kio-5.57.0:5/5.57::gentoo  USE="X acl handbook kwallet -debug -doc -kerberos -test" 3.093 KiB
[ebuild  N     ] kde-frameworks/kinit-5.57.0:5/5.57::gentoo  USE="X caps man -debug" 118 KiB
[ebuild  N     ] kde-frameworks/kded-5.57.0:5/5.57::gentoo  USE="man -debug" 38 KiB
[ebuild  N     ] kde-frameworks/kdeclarative-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc" 170 KiB
[ebuild  N     ] kde-frameworks/kcmutils-5.57.0:5/5.57::gentoo  USE="-debug -doc" 233 KiB
[ebuild  N     ] kde-frameworks/knewstuff-5.57.0:5/5.57::gentoo  USE="-debug -doc" 989 KiB
[ebuild  N     ] kde-frameworks/kparts-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 172 KiB
[ebuild  N     ] kde-frameworks/kdelibs4support-5.57.0:5/5.57::gentoo  USE="X handbook -debug -libressl -test" 3.424 KiB
[ebuild  N     ] kde-frameworks/knotifyconfig-5.57.0:5/5.57::gentoo  USE="phonon -debug -doc" 82 KiB
[ebuild  N     ] kde-plasma/kactivitymanagerd-5.15.5:5::gentoo  USE="-debug" 83 KiB
[ebuild  N     ] kde-frameworks/kactivities-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 61 KiB
[ebuild  N     ] kde-frameworks/plasma-5.57.0:5/5.57::gentoo  USE="X -debug -doc (-gles2) -test -wayland" 4.529 KiB
[ebuild  N     ] kde-frameworks/krunner-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 61 KiB
[ebuild  N     ] kde-plasma/libksysguard-5.15.5:5::gentoo  USE="X -debug -minimal -test -webengine" 563 KiB
[ebuild  N     ] kde-plasma/ksysguard-5.15.5:5::gentoo  USE="handbook lm_sensors -debug" 489 KiB
[ebuild  N     ] kde-plasma/milou-5.15.5:5::gentoo  USE="-debug -test" 56 KiB
[ebuild  N     ] kde-frameworks/khtml-5.57.0:5/5.57::gentoo  USE="X -debug -libressl -test" 2.030 KiB
[ebuild  N     ] kde-frameworks/kactivities-stats-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 60 KiB
[ebuild  N     ] kde-frameworks/baloo-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 235 KiB
[ebuild  N     ] kde-frameworks/frameworkintegration-5.57.0:5/5.57::gentoo  USE="X -appstream -debug -test" 1.713 KiB
[ebuild  N     ] kde-plasma/user-manager-5.15.5:5::gentoo  USE="-debug" 534 KiB
[ebuild  N     ] kde-plasma/plasma-browser-integration-5.15.5:5::gentoo  USE="-debug" 116 KiB
[ebuild  N     ] kde-plasma/plasma-vault-5.15.5:5::gentoo  USE="-debug -networkmanager" 121 KiB
[ebuild  N     ] kde-plasma/xdg-desktop-portal-kde-5.15.5-r1:5::gentoo  USE="-debug -test" 59 KiB
[ebuild  N     ] kde-frameworks/ktexteditor-5.57.0-r1:5/5.57::gentoo  USE="-debug -doc -editorconfig -git -test" 2.241 KiB
[ebuild  N     ] kde-apps/kio-extras-18.12.3:5::gentoo  USE="activities handbook man phonon sftp -debug -mtp -openexr -samba -taglib -test" 550 KiB
[ebuild  N     ] kde-frameworks/kross-5.57.0:5/5.57::gentoo  USE="handbook -debug -test" 125 KiB
[ebuild  N     ] kde-frameworks/kxmlrpcclient-5.57.0:5/5.57::gentoo  USE="-debug -doc -test" 29 KiB
[ebuild  N     ] kde-plasma/drkonqi-5.15.5:5::gentoo  USE="X -debug" 722 KiB
[ebuild  N     ] kde-plasma/breeze-5.15.5:5::gentoo  USE="X -debug -wayland" 24.556 KiB
[ebuild  N     ] kde-plasma/plasma-integration-5.15.5:5::gentoo  USE="-debug -test" 55 KiB
[ebuild  N     ] kde-plasma/breeze-gtk-5.15.5:5::gentoo  USE="-debug" 47 KiB
[ebuild  N     ] kde-plasma/kscreenlocker-5.15.5:5::gentoo  USE="consolekit pam seccomp -debug -test" 120 KiB
[ebuild  N     ] kde-plasma/kwin-5.15.5:5::gentoo  USE="handbook -caps -debug (-gles2) -multimedia -test" 6.092 KiB
[ebuild  N     ] kde-plasma/libkworkspace-5.15.5:5::gentoo  USE="-debug -test" 0 KiB
[ebuild  N     ] kde-plasma/kde-cli-tools-5.15.5:5::gentoo  USE="X handbook kdesu -debug -test" 573 KiB
[ebuild  N     ] kde-plasma/plasma-workspace-5.15.5:5::gentoo  USE="calendar handbook semantic-desktop -appstream -debug -geolocation -gps -prison -qalculate -systemd -test" 0 KiB
[ebuild  N     ] kde-plasma/khotkeys-5.15.5:5::gentoo  USE="handbook -debug" 1.823 KiB
[ebuild  N     ] kde-plasma/oxygen-5.15.5:5::gentoo  USE="-debug -wayland" 4.369 KiB
[ebuild  N     ] kde-plasma/kde-gtk-config-5.15.5:5::gentoo  USE="-debug -test" 154 KiB
[ebuild  N     ] kde-plasma/kdeplasma-addons-5.15.5:5::gentoo  USE="-debug -share -webengine" 591 KiB
[ebuild  N     ] kde-plasma/kinfocenter-5.15.5:5::gentoo  USE="handbook opengl pci -debug (-gles2) -ieee1394 -wayland" 1.315 KiB
[ebuild  N     ] kde-plasma/kmenuedit-5.15.5:5::gentoo  USE="handbook hotkeys -debug" 792 KiB
[ebuild  N     ] kde-plasma/kscreen-5.15.5:5::gentoo  USE="-debug -test" 121 KiB
[ebuild  N     ] kde-plasma/plasma-desktop-5.15.5:5::gentoo  USE="fontconfig handbook mouse semantic-desktop -appstream -debug -ibus -scim -test -touchpad" 9.069 KiB
[ebuild  N     ] kde-plasma/powerdevil-5.15.5:5::gentoo  USE="handbook wireless (-brightness-control) -debug" 586 KiB
[ebuild  N     ] kde-plasma/systemsettings-5.15.5:5::gentoo  USE="gtk handbook -classic -debug" 179 KiB
[ebuild  N     ] kde-plasma/bluedevil-5.15.5:5::gentoo  USE="-debug" 155 KiB
[ebuild  N     ] kde-plasma/sddm-kcm-5.15.5:5::gentoo  USE="-debug" 61 KiB
[ebuild  N     ] kde-apps/khelpcenter-18.12.3:5::gentoo  USE="-debug" 3.752 KiB
[ebuild  N     ] virtual/notification-daemon-0::gentoo  USE="kde -gnome" 0 KiB
[ebuild  N     ] x11-libs/libnotify-0.7.7-r1::gentoo  USE="introspection -test" ABI_X86="(64) -32 (-x32)" 279 KiB
[ebuild  N    *] media-video/vlc-9999:0/12-9::gentoo  USE="X a52 alsa bluray dbus dts dvbpsi dvd encode ffmpeg flac gcrypt jpeg libnotify libsamplerate mad matroska mp3 mpeg ncurses ogg png qt5 ssl svg truetype udev vorbis x264 x265 xml (-altivec) -aom -archive -aribsub -bidi -cddb -chromaprint -chromecast -dav1d -dc1394 -debug (-directx) -faad -fdk -fluidsynth -fontconfig -gme -gnome-keyring -gstreamer -ieee1394 -jack -kate -kms -libass -libav -libcaca -libplacebo -libtar -libtiger -linsys -lirc -live -lua -macosx-notifications -modplug -mtp -musepack (-neon) -nfs -omxil -opencv -optimisememory -opus -postproc -projectm -pulseaudio -rdp -run-as-root -samba -sdl-image -sftp -shout -sid -skins -soxr -speex -srt -taglib -test -theora -tremor -twolame -upnp -v4l -vaapi -vdpau -vnc -vpx -wayland -zeroconf -zvbi" CPU_FLAGS_X86="mmx sse" 0 KiB
[ebuild  N    *] media-libs/phonon-vlc-9999::gentoo  USE="-debug" 0 KiB
[ebuild  N     ] kde-plasma/plasma-meta-5.15.5:5::gentoo  USE="bluetooth browser-integration consolekit crypt desktop-portal display-manager gtk handbook legacy-systray pam pm-utils sddm wallpapers -discover -elogind -grub -networkmanager -plymouth -pulseaudio -sdk -systemd" 0 KiB

Total: 314 packages (314 new), Size of downloads: 1.183.311 KiB

The following keyword changes are necessary to proceed:
 (see "package.accept_keywords" in the portage(5) man page for more details)
# required by media-libs/phonon-9999::gentoo[vlc]
# required by kde-plasma/plasma-desktop-5.15.5::gentoo
# required by kde-plasma/plasma-meta-5.15.5::gentoo
# required by kde-plasma/plasma-meta (argument)
=media-libs/phonon-vlc-9999 **
# required by media-libs/phonon-vlc-9999::gentoo
# required by media-libs/phonon-9999::gentoo[vlc]
# required by kde-plasma/plasma-desktop-5.15.5::gentoo
# required by kde-plasma/plasma-meta-5.15.5::gentoo
# required by kde-plasma/plasma-meta (argument)
=media-video/vlc-9999 **
# required by media-video/vlc-9999::gentoo[x264]
# required by media-libs/phonon-vlc-9999::gentoo
# required by media-libs/phonon-9999::gentoo[vlc]
# required by kde-plasma/plasma-desktop-5.15.5::gentoo
# required by kde-plasma/plasma-meta-5.15.5::gentoo
# required by kde-plasma/plasma-meta (argument)
=media-libs/x264-0.0.20190214 ~amd64
# required by media-libs/phonon-vlc-9999::gentoo
=media-libs/phonon-9999 **

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Would you like to add these changes to your config files? [Yes/No]


would it work by this way?

what can i do at this point?
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Sat May 25, 2019 10:54 pm    Post subject: Reply with quote

need some help, please ...
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 22163
Location: here

PostPosted: Sun May 26, 2019 6:46 am    Post subject: Reply with quote

SarahS93 wrote:
Why will emerge use kde-plasma/plasma-meta-5.15.5 ?
The latest stable is kde-plasma/plasma-meta-5.14.5 !

Now latest stable in portage is 5.15.5

SarahS93 wrote:
Can i use older versions of this programms to use them with the x11-drivers/nvidia-drivers-340.107-r1 ?

If you want keep this nvidia-drivers version version you should disable video_cards_nvidia use flag from ffmpeg, because with this flag ffmpeg require >=media-libs/nv-codec-headers-8.1.24.2 that require >=x11-drivers/nvidia-drivers-390.25.

EDIT: and remove entry added in package.mask
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
ben72
n00b
n00b


Joined: 06 Nov 2006
Posts: 30

PostPosted: Tue May 28, 2019 8:23 am    Post subject: same problem for me too... Reply with quote

Same problem here with a NVS 315 card, gnome3 environment but issues are the same.
I've tried newer drivers but it seems I must stick with =nvidia-drivers-340.107-r1 or the system won't boot at all.
@fedeliallalinea suggestion with ffpmeg and nv-codec-headers saved my day but it seems it's a short term solution and I don't want to keep an overlay for it, this could cause problems with newer kernels too.
In the next weeks I'll surely upgrade my kernel (4.14.52) to latest 4.19.44 before switching to nouveau as suggested from @NeddySeagoon, this guide seems to be fine https://wiki.gentoo.org/wiki/Nouveau. I have never had a single problem with nvidia closed drivers but I guess I cannot rely on them anymore
Back to top
View user's profile Send private message
logrusx
n00b
n00b


Joined: 22 Feb 2018
Posts: 21

PostPosted: Sun Jul 07, 2019 6:35 pm    Post subject: Reply with quote

+1 for @fedeliallalinea 's tip. And I even hadn't started to dig. Imagine how much time you saved me... thanks!

Somewhere in other linux distributions forums or trackers I read it's likely that nVIDIA releases an update for 340 drivers, because it's still supported in 2019, likely the last update ever. So we likely have a few more months or even years with our old cards :-)

Regards,
Georgi
Back to top
View user's profile Send private message
ben72
n00b
n00b


Joined: 06 Nov 2006
Posts: 30

PostPosted: Mon Jul 08, 2019 7:18 am    Post subject: now switched Reply with quote

After latest ffmpeg updates and latest chromium requirements I've finally decided to switch to nouveau drivers, nvidia drivers are awesome but dropping support for older cards really sucks. This desktop pc still has an "old" card due to internal office policies, these policies probably don't match with nvidia ones.
Personal use on personal desktop is a totally different thing.
Back to top
View user's profile Send private message
SarahS93
Guru
Guru


Joined: 21 Nov 2013
Posts: 474

PostPosted: Mon Jul 15, 2019 10:44 pm    Post subject: Reply with quote

works for me too, thanks for the infos
Back to top
View user's profile Send private message
sitro
n00b
n00b


Joined: 19 Aug 2018
Posts: 32

PostPosted: Tue Jul 30, 2019 4:18 pm    Post subject: Re: now switched Reply with quote

ben72 wrote:
After latest ffmpeg updates and latest chromium requirements I've finally decided to switch to nouveau drivers, ....


me too,
Back to top
View user's profile Send private message
logrusx
n00b
n00b


Joined: 22 Feb 2018
Posts: 21

PostPosted: Sun Aug 04, 2019 7:33 pm    Post subject: Re: now switched Reply with quote

ben72 wrote:
After latest ffmpeg updates and latest chromium requirements I've finally decided to switch to nouveau drivers


Chromium does not require specific nvidia drivers version, xorg-server does. That's why I stay with xorg-server-1.22.
Regarding ffmpeg, I don't know what you requirements are, but I haven't noticed any difference after disabling nvidia support.

I also compiled the nvidia driver for linux-5.3 using the patches from this thread as user patches for the nvidia-drivers package.

Regards,
Georgi
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum