Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PORTAGE]media-libs/vigra
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
carlos plaza
Guru
Guru


Joined: 22 Jan 2005
Posts: 330
Location: Venezuela

PostPosted: Wed Apr 10, 2019 12:42 am    Post subject: [PORTAGE]media-libs/vigra Reply with quote

Un saludos para todos los integrantes de este amable foro.

hace varios días atrás, como de costumbre hice una actualización al sistema y tuve problemas con
Quote:
media-libs/vigra-1.11.1-r2


Primero me bloqueo el sistema, tuve que apagar la maquina.
Al segundo intento el mensaje:
Quote:
ERROR: compile
ERROR: media-libs/vigra-1.11.1::gentoo failed (compile phase):
emake failed

If you need support, post the output of `emerge --info '=media-libs/vigra-1.11.1::gentoo'`,
the complete build log and the output of `emerge -pqv '=media-libs/vigra-1.11.1::gentoo'`.
The complete build log is located at '/var/tmp/portage/media-libs/vigra-1.11.1/temp/build.log'.
The ebuild environment file is located at '/var/tmp/portage/media-libs/vigra-1.11.1/temp/environment'.
Working directory: '/var/tmp/portage/media-libs/vigra-1.11.1/work/vigra-1.11.1-python2_7'
S: '/var/tmp/portage/media-libs/vigra-1.11.1/work/vigra-1.11.1'

emerge --info
Quote:
Portage 2.3.62 (python 3.6.5-final-0, default/linux/amd64/17.0/desktop, gcc-8.2.0, glibc-2.28-r6, 4.19.27-gentoo-r1 x86_64)
=================================================================
System Settings
=================================================================
System uname: Linux-4.19.27-gentoo-r1-x86_64-Intel-R-_Core-TM-_i3-2370M_CPU_@_2.40GHz-with-gentoo-2.6
KiB Mem: 3923864 total, 2579496 free
KiB Swap: 4120572 total, 3018484 free
Timestamp of repository gentoo: Mon, 08 Apr 2019 21:30:01 +0000
Head commit of repository gentoo: be0ef3204c3189c1bae2c7d310b83a5603e5f341
sh bash 4.4_p23-r1
ld GNU ld (Gentoo 2.31.1 p5) 2.31.1
ccache version 3.3.4 [enabled]
app-shells/bash: 4.4_p23-r1::gentoo
dev-java/java-config: 2.2.0-r4::gentoo
dev-lang/perl: 5.26.2::gentoo
dev-lang/python: 2.7.15::gentoo, 3.6.5::gentoo
dev-util/ccache: 3.3.4-r1::gentoo
dev-util/cmake: 3.9.6::gentoo
dev-util/pkgconfig: 0.29.2::gentoo
sys-apps/baselayout: 2.6-r1::gentoo
sys-apps/openrc: 0.38.3-r1::gentoo
sys-apps/sandbox: 2.13::gentoo
sys-devel/autoconf: 2.13-r1::gentoo, 2.69-r4::gentoo
sys-devel/automake: 1.11.6-r3::gentoo, 1.16.1-r1::gentoo
sys-devel/binutils: 2.31.1-r4::gentoo
sys-devel/gcc: 8.2.0-r6::gentoo
sys-devel/gcc-config: 2.0::gentoo
sys-devel/libtool: 2.4.6-r3::gentoo
sys-devel/make: 4.2.1-r4::gentoo
sys-kernel/linux-headers: 4.14-r1::gentoo (virtual/os-headers)
sys-libs/glibc: 2.28-r6::gentoo
Repositories:
Package Settings
=================================================================

media-libs/vigra-1.11.1::gentoo was built with the following:
USE="fftw hdf5 jpeg openexr png python tiff -doc -mpi -test -valgrind" ABI_X86="(64)" PYTHON_TARGETS="python2_7"


emerge -pqv
Quote:
[ebuild R] media-libs/vigra-1.11.1 [1.11.1-r2] USE="fftw hdf5 jpeg openexr png python tiff -doc -mpi -test -valgrind (-zlib%*)" PYTHON_TARGETS="python2_7"


Buscando como solucionar el problema, me consigo con este post https://forums.gentoo.org/viewtopic-t-1003702-highlight-vigra.html

En fin la solución al problema fue
Code:
MAKEOPTS="-j1" emerge media-libs/vigra

_________________
“La amabilidad es un idioma que el sordo puede oír y el ciego puede ver.”

linux user 384810
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum