Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Resuelto] media-libs/phonon bloquea a dev-qt/qtphonon:4
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
Yczo
Apprentice
Apprentice


Joined: 09 Jul 2011
Posts: 193

PostPosted: Mon Feb 27, 2017 7:37 pm    Post subject: [Resuelto] media-libs/phonon bloquea a dev-qt/qtphonon:4 Reply with quote

Hola muy buenas, es para mi de gran interés tener instalado el qt-creator, para lo que decidí instalar qt-meta primero. El problema es que tengo errores de bloqueos de dependencias que no tengo mucha idea de solucionar.

Yo entiendo que media-libs/phonon requerido por un porron de programas bloquea a qt-phonon... pero... existe alguna forma de solucionarlo?

Por favor si alguien quiere echarme una mano para solucionarlo y explicarmelo un poco mejor me haría un gran favor.

Gracias por adelantado

Code:

[ebuild   R   ] kde-plasma/plasma-desktop-5.9.2
[blocks B     ] media-libs/phonon ("media-libs/phonon" is blocking dev-qt/qtphonon-4.8.7)
[blocks B     ] dev-qt/qtphonon:4 ("dev-qt/qtphonon:4" is hard blocking media-libs/phonon-4.9.1)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (media-libs/phonon-4.9.1:0/0::gentoo, ebuild scheduled for merge) pulled in by                                     
    media-libs/phonon[qt5] required by (kde-apps/dolphin-16.12.2:5/5::gentoo, ebuild scheduled for merge)
    media-libs/phonon[qt5] required by (kde-frameworks/khtml-5.31.0:5/5.31::gentoo, ebuild scheduled for merge)
    media-libs/phonon[qt5] required by (kde-plasma/plasma-desktop-5.9.2:5/5::gentoo, ebuild scheduled for merge)
    media-libs/phonon[qt5] required by (kde-frameworks/knotifications-5.31.0:5/5.31::gentoo, ebuild scheduled for merge)
    media-libs/phonon[qt5] required by (kde-plasma/plasma-workspace-5.9.2:5/5::gentoo, ebuild scheduled for merge)

  (dev-qt/qtphonon-4.8.7:4/4::gentoo, installed) pulled in by
    >=dev-qt/qtphonon-4.8.6:4 required by (dev-qt/qt-meta-4.8.6:4/4::gentoo, installed)


Last edited by Yczo on Mon Feb 27, 2017 7:45 pm; edited 1 time in total
Back to top
View user's profile Send private message
Yczo
Apprentice
Apprentice


Joined: 09 Jul 2011
Posts: 193

PostPosted: Mon Feb 27, 2017 7:45 pm    Post subject: Reply with quote

Pido perdón, estaba resuelto aqui:

https://forums-web2.gentoo.org/viewtopic-t-964770-start-0.html

Saludos
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum