Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Is the forum server unstable?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
jesnow
l33t
l33t


Joined: 26 Apr 2006
Posts: 652

PostPosted: Mon Sep 21, 2020 3:36 pm    Post subject: Is the forum server unstable? Reply with quote

I kept getting "Bad Gateway", and errors posting. There was a gap in posts from 7pm last night to this morning at 10, meaning, it wasn't just me.

Could we get a "Sorry about that" announcement that says what the problem was and how likely it is to recur? I really depend on gentoo forums to keep my machines going to do my job.

Edit: some of the forums appear to still be down. Networking and security gives me

Code:

General Error
 
Error in posting


Whenever I try to post there. And of course I urgently need advice from that specific forum.

Cheers,

Jon.
Back to top
View user's profile Send private message
ulenrich
Veteran
Veteran


Joined: 10 Oct 2010
Posts: 1415

PostPosted: Mon Sep 21, 2020 3:48 pm    Post subject: Reply with quote

Maybe only the internet DNS had forgotten the way to it.
_________________
ultra left enrich
Back to top
View user's profile Send private message
Naib
Watchman
Watchman


Joined: 21 May 2004
Posts: 5849
Location: Removed by Neddy

PostPosted: Mon Sep 21, 2020 4:06 pm    Post subject: Reply with quote

There was an announcement associated with downtime, this instance was migration

https://forums.gentoo.org/viewtopic-t-1118968.html
_________________
The best argument against democracy is a five-minute conversation with the average voter
Great Britain is a republic, with a hereditary president, while the United States is a monarchy with an elective king
Back to top
View user's profile Send private message
jesnow
l33t
l33t


Joined: 26 Apr 2006
Posts: 652

PostPosted: Mon Sep 21, 2020 4:12 pm    Post subject: Reply with quote

Naib wrote:
There was an announcement associated with downtime, this instance was migration

https://forums.gentoo.org/viewtopic-t-1118968.html


That was days ago! And some forums still won't allow new posts. It's significant when the whole system goes down unannounced.

Cheers,

Jon.
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 18562

PostPosted: Mon Sep 21, 2020 9:56 pm    Post subject: Reply with quote

Moved from Off the Wall to Gentoo Forums Feedback.

There's a new thread in Networking & Security as of a few hours ago. I was also able to create one a few moments ago.
_________________
Your lips move, but I can't hear what you're saying.
Back to top
View user's profile Send private message
jesnow
l33t
l33t


Joined: 26 Apr 2006
Posts: 652

PostPosted: Mon Sep 21, 2020 11:00 pm    Post subject: Reply with quote

My post here got half-posted, but the body of it (on a another topic) seems to have gone to /dev/null.

https://forums.gentoo.org/viewtopic-t-1119289-highlight-.html

Something was definitely still squirrely this morning as I was having my panic.

Cheers,

Jon.
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 18562

PostPosted: Mon Sep 21, 2020 11:22 pm    Post subject: Reply with quote

That's probably the same issue, and is (likely) a known problem.

Here is the first best thread on the subject I was able to find.


edit / corrected link.
_________________
Your lips move, but I can't hear what you're saying.


Last edited by pjp on Tue Sep 22, 2020 7:09 pm; edited 1 time in total
Back to top
View user's profile Send private message
Chiitoo
Administrator
Administrator


Joined: 28 Feb 2010
Posts: 2125
Location: Here and Away Again

PostPosted: Tue Sep 22, 2020 4:50 pm    Post subject: Reply with quote

pjp wrote:
That's probably the same issue, and is (likely) a known problem.

Here is the first best thread on the subject I was able to find.

You probably meant to use 'topic' instead of 'post' for that link. :]

Thread by that number being: Error in Posting

Indeed I see a bunch of topics called 'Samba woes: "mount error(2): No such file or directory"' that can not be accessed. Please try with less quotes (or otherwise shorter titles).

And yes, for a time the forums were inaccessible (the gateway issue) outside of the announced down-time or the topic length due to infra-related problems.
_________________
Kind regards,
Chiitoo.

You might remember me from Gentoo projects such as Forums, LXQt, Qt, and Wine.
Back to top
View user's profile Send private message
jesnow
l33t
l33t


Joined: 26 Apr 2006
Posts: 652

PostPosted: Tue Sep 22, 2020 5:08 pm    Post subject: Reply with quote

No problem, please delete those posts. The issue though vexing, went away and now I can't reproduce it.

Cheers,

Jon.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum