Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 202007-41 ] Roundcube
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Advocate
Advocate


Joined: 12 May 2004
Posts: 2454

PostPosted: Tue Jul 28, 2020 3:26 pm    Post subject: [ GLSA 202007-41 ] Roundcube Reply with quote

Gentoo Linux Security Advisory

Title: Roundcube: Multiple vulnerabilities (GLSA 202007-41)
Severity: normal
Exploitable: remote
Date: 2020-07-27
Bug(s): #720876
ID: 202007-41

Synopsis

A flaw in Roundcube's handling of configuration files may allow
arbitrary code execution, amongst other vulnerabilities.


Background

Free and open source webmail software for the masses, written in PHP.

Affected Packages

Package: mail-client/roundcube
Vulnerable: < 1.4.4
Vulnerable: < 1.3.11
Unaffected: >= 1.4.4
Unaffected: >= 1.3.11
Architectures: All supported architectures


Description

Multiple vulnerabilities have been discovered in Roundcube. Please
review the CVE identifiers referenced below for details.


Impact

Please review the referenced CVE identifiers for details.

Workaround

There is no known workaround at this time.

Resolution

All Roundcube 1.4.x users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=mail-client/roundcube-1.4.4"
   
All Roundcube 1.3.x users should upgrade to the latest version:
Code:
# emerge --sync
      # emerge --ask --oneshot --verbose ">=mail-client/roundcube-1.3.11"
   


References

CVE-2020-12625
CVE-2020-12626
CVE-2020-12640
CVE-2020-12641
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum