Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
media-libs/gst-plugins-base-1.14.5-r1 fails [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on ARM
View previous topic :: View next topic  
Author Message
rpruen
n00b
n00b


Joined: 08 Aug 2019
Posts: 39
Location: Burnham on Sea

PostPosted: Mon Mar 23, 2020 12:37 pm    Post subject: media-libs/gst-plugins-base-1.14.5-r1 fails [solved] Reply with quote

As above I'm having trouble with the above package

The system is gentoo on a raspberry pi.

http://dpaste.com/21B320D emerge info
http://dpaste.com/0ACP7NM emerge -pqv
http://dpaste.com/1DF453H build log
http://dpaste.com/2RYS8ND environment

Google hasn't been much help, anyone have any pointers?

Thanks

Richard


Last edited by rpruen on Sat Mar 28, 2020 2:16 pm; edited 1 time in total
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8469
Location: ~Brussels - Belgique

PostPosted: Mon Mar 23, 2020 2:29 pm    Post subject: Reply with quote

Moved from Multimedia to Gentoo on ARM.
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
rpruen
n00b
n00b


Joined: 08 Aug 2019
Posts: 39
Location: Burnham on Sea

PostPosted: Sat Mar 28, 2020 2:15 pm    Post subject: Reply with quote

A --sync just pulled in a new rasperypi firmware and so far so good :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on ARM All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum