Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Safe Gentoo Page?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
vaav
n00b
n00b


Joined: 28 Jan 2020
Posts: 30

PostPosted: Mon Feb 17, 2020 7:07 pm    Post subject: Safe Gentoo Page? Reply with quote

When browsing the Gentoo Forums, i found this link: http://en.gentoo-wiki.com/wiki/Synaptics_Touchpad
When visiting that link i get displayed with:
Code:
MediaWiki 1.33 internal error

MediaWiki 1.33 requires at least PHP version 7.0.13 or HHVM version 3.18.5, you are using PHP 5.4.45.
Supported PHP versions

Please consider upgrading your copy of PHP. PHP versions less than 5.6.0 are no longer supported by the PHP Group and will not receive security or bugfix updates.

If for some reason you are unable to upgrade your PHP version, you will need to download an older version of MediaWiki from our website. See our compatibility page for details of which versions are compatible with prior versions of PHP.

Just want to make sure if that is a known Gentoo Website, and if it's a "safe" website?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 24687
Location: here

PostPosted: Mon Feb 17, 2020 7:38 pm    Post subject: Re: Safe Gentoo Page? Reply with quote

vaav wrote:
Just want to make sure if that is a known Gentoo Website, and if it's a "safe" website?

No gentoo-wiki.com isn't official wiki, in past was unoffical gentoo wiki. You can find synaptics doc in official wiki page https://wiki.gentoo.org/wiki/Synaptics
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
vaav
n00b
n00b


Joined: 28 Jan 2020
Posts: 30

PostPosted: Mon Feb 17, 2020 7:45 pm    Post subject: Re: Safe Gentoo Page? Reply with quote

fedeliallalinea wrote:
No gentoo-wiki.com isn't official wiki, in past was unoffical gentoo wiki. You can find synaptics doc in official wiki page https://wiki.gentoo.org/wiki/Synaptics

Hello fedeliallalinea, thank you for clearing that up.
But does browsing that link could potentially harm my system? I am very cautious on what websites i visit.
And just want to make sure if that particular url link is dangerous?
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 24687
Location: here

PostPosted: Mon Feb 17, 2020 7:51 pm    Post subject: Reply with quote

This particular link seems not dangerous html code is
Code:
<!DOCTYPE html>
<html lang="en" dir="ltr">
   <head>
      <meta charset="UTF-8" />
      <title>MediaWiki 1.33</title>
      <style media='screen'>
         body {
            color: #000;
            background-color: #fff;
            font-family: sans-serif;
            padding: 2em;
            text-align: center;
         }
         p, img, h1, h2, ul  {
            text-align: left;
            margin: 0.5em 0 1em;
         }
         h1 {
            font-size: 120%;
         }
         h2 {
            font-size: 110%;
         }
      </style>
   </head>
   <body>
      <img src="/w/resources/assets/mediawiki.png" alt='The MediaWiki logo' />
      <h1>MediaWiki 1.33 internal error</h1>
      <div class='error'>
      <p>
         MediaWiki 1.33 requires at least PHP version 7.0.13 or HHVM version 3.18.5, you are using PHP 5.4.45.
      </p>
      <h2>Supported PHP versions</h2>
      <p>
                  Please consider <a href="https://secure.php.net/downloads.php">upgrading your copy of
         PHP</a>.
         PHP versions less than 5.6.0 are no
         longer supported by the PHP Group and will not receive
         security or bugfix updates.
      </p>
      <p>
         If for some reason you are unable to upgrade your PHP version,
         you will need to <a href="https://www.mediawiki.org/wiki/Download">download</a> an
         older version of MediaWiki from our website.
         See our <a href="https://www.mediawiki.org/wiki/Compatibility#PHP">compatibility page</a>
         for details of which versions are compatible with prior versions of PHP.
      </p>
      </div>
   </body>
</html>

No javascript and all links point to official php or mediawiki website
_________________
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
vaav
n00b
n00b


Joined: 28 Jan 2020
Posts: 30

PostPosted: Mon Feb 17, 2020 8:04 pm    Post subject: Reply with quote

Thank You.
Back to top
View user's profile Send private message
Chiitoo
Administrator
Administrator


Joined: 28 Feb 2010
Posts: 2125
Location: Here and Away Again

PostPosted: Tue Feb 18, 2020 9:46 am    Post subject: Reply with quote

Moved from Networking & Security to Gentoo Forums Feedback.

If you make mention of the post you found the URL in, we can break/remove it to prevent this kind of confusion arising for any future reader of said post (this is not the first, nor the last time, probably).
_________________
Kind regards,
Chiitoo.

You might remember me from Gentoo projects such as Forums, LXQt, Qt, and Wine.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum