Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
chrome only output sound in 24hz monitor mode (hdmi)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
gothbox
n00b
n00b


Joined: 15 Mar 2005
Posts: 15
Location: Norway

PostPosted: Sat Jul 15, 2017 11:10 am    Post subject: chrome only output sound in 24hz monitor mode (hdmi) Reply with quote

So i have a really wierd problem...

I only get soundoutput when i set the monitor in 24hz when playing music/video in chrome. If i set the moitor to 60hz and play a video on vlc it works out great, but i dont get any sound from chrome. pavucontrol indicates that there is sound coming from chrome, but it never gets to my av-reciever.

So i know that sound works in 60hz, atleast for vlc, but somehow it never gets to my speakers when i use chrome...

Also, in 24hz mode, when i start playing in f.ex google play music, sometimes it take a song and a half before there is any sound on the speakers... pavucontrol also says that there is sound coming from chrome before it actually is audiable...

I've tried to look in logs for any errors, havent found any :/

Anyone else had similar problems ?


To add:
running xfce4, slim xdm. tried to run chrome with hw support and without, no change.


using 00:1f.3 Audio device: Intel Corporation 200 Series PCH HD Audio

kernel build, should i try module ?
_________________
its only wrong if you get caught
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum