Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED][EIX-REMOTE] Eix się sypie.
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW
View previous topic :: View next topic  
Author Message

Joined: 17 Sep 2009
Posts: 541

PostPosted: Sat Feb 07, 2015 9:07 am    Post subject: [SOLVED][EIX-REMOTE] Eix się sypie. Reply with quote

Zauważyłem ostatnio, ze Eix nie aktualizuje bazy remote mimo prawidłowego (zdawalo mi się) pobierania.

eix-remote add
kończy się takim radosnym komunikatem:
Calculating hash tables ..
Writing database file /var/cache/eix/remote.eix ..
Database contains 41809 packages in 244 categories.
 * could not read all eix cachefiles of /var/cache/eix/remote.tar.bz2

Probably your eix cachefile was *not* updated successfully.
Unless the above messages suggest another cause or you specified a
wrong filename, the most likely cause of this is that the server uses
another eix version than you or produced broken data. Please check whether
EIX_REMOTEARCHIVE is a valid *.tar.bz2 archive containing eix cachefiles
(you can download it using fetch).
If this is not the case (but was freshly downloaded), please report a bug.
Note that the archive is *not* broken if only the cachefile format versions
differ: In that case only report a bug if the eix cachefile format versions
in the downloaded file are *older* than that of the most current ~x86 eix
version in the portage tree (but first retry after several days before
reporting such a bug to give the server maintainers a chance to upgrade
after a version bump of eix).
Conversely, if the downloaded versions are even newer than that supported by
your eix, you will have to upgrade to the most current ~x86 version of eix
to use eix-remote: This inconvenience cannot be avoided and is not a bug!

qlist -UqC eix bzip2
app-arch/bzip2 abi_x86_32 abi_x86_64 static static-libs
app-portage/eix dep nls optimization security sqlite strong-optimization strong-security tools

Czy ktoś jeszcze obecnie ma podobne symptomy (globalny problem), czy tylko u mnie eix świruje?

Wybór wersji nie oszałamia:

Samo się popsuło, i samo naprawiło, praktycznie bez mojego udziału.
Najwyraźniej to nie u w Gentusiu był błąd. :)

Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum